cancel
Showing results for 
Search instead for 
Did you mean: 
jay90
Beginner
1,654 Views
Message 1 of 7

BBTALK

Hi, Ive just set up BBTalk. Ican phone out on it but when anyone calls in they get an engaged tone.

 

It has been this way all day.....help......

oh and when people phone Land line it rings on hub phone too?

0 Ratings
6 REPLIES 6
Moderator
Moderator
1,647 Views
Message 2 of 7

Re: BBTALK

Hi Jay90 welcome to the forums.

 

Try the checks in self help link below to ensure it has been registered correctly.

 

http://bt.custhelp.com/app/answers/detail/a_id/12346/c/346,431,440

 

Let us know how you get on.

 

Cheers

 

Stuart

Community ModeratorStuartH
Did you get the help you needed?
Help others by clicking on ‘Mark as accepted solution’
Show your appreciation!
Click on the star next to a reply to say thanks
Help guide to using the community? Click below
Kudos”
Please avoid contacting us (moderators) via private message, for account/fault issues, unless invited to do so. The community will be able to help answer your question so we encourage you to create a new thread if you can’t find the answer from existing discussions. The moderators will be around to lend a hand should the community not have the answers. Thank You
0 Ratings
Highlighted
RS6
Aspiring Contributor
1,597 Views
Message 3 of 7

Re: BBTALK

I'm experiencing the identical problem.  It started a few days ago - when a caller rings in on the BBT number they get the usual ring tone once or twice and then it goes straight to an engaged tone.  I can't speak to callers and they can't leave a message.  I've tried all the usual things - re-setting the hub, re-registering the handset, re-installing the hub etc. which seems to sort the problem for a day or so and then it returns.

 

I've been using BBT for several years now and have never had any problems before.  In fact, it has been an excellent service.  Can anyone help...?

0 Ratings
Distinguished Guru
1,587 Views
Message 4 of 7

Re: BBTALK

I suggest doing a power reset on the hub, sometimes the VOIP can lock its self up.

(If I have helped you in any way please click the thumbs up. Thank You)
If I have solved your Issue please click the "Mark as accepted solution" button.
0 Ratings
Community Manager
Community Manager
1,567 Views
Message 5 of 7

Re: BBTALK

Hello RS6,

 

Do you have any problems making outgoing calls from your Broadband Talk number?

 

Going by your post you've already gone through some of the troubleshooting advice but can you power-cycle the Hub, and while that's happening also power-cycle the Hub Phone?

 

What model of Hub and handset do you have? When a caller comes through and gets the engaged tone, have you noticed whether a message or warning image flashes on the screen?

 

Thanks,

 

Stephanie

Community ModeratorStephanie
Did you get the help you needed?
Help others by clicking on ‘Mark as accepted solution’
Show your appreciation!
Click on the star next to a reply to say thanks
Help guide to using the community? Click below
Kudos”
Please avoid contacting us (moderators) via private message, for account/fault issues, unless invited to do so. The community will be able to help answer your question so we encourage you to create a new thread if you can’t find the answer from existing discussions. The moderators will be around to lend a hand should the community not have the answers. Thank You
0 Ratings
RS6
Aspiring Contributor
1,553 Views
Message 6 of 7

Re: BBTALK

Hello Stephanie and thanks for your reply.

 

No, I don't have any problem making outgoing calls from the Broadband Talk number.

 

I've power-cycled the hub and all three Hub Phone handsets (several times) and it makes no difference.

 

The hub is a Home Hub 2.0 and the Hub Phones are all 2.1.  When a call tries to come through on the BBT number there are no messages or image flashes on the screen.

 

I've also tried three different microfilters.

 

A BT Engineer visited me this morning and ran some tests on the line and everything is fine.  The Broadband connection is OK - he did a speed test and recorded a download speed of 6120 Kbps - the IP profile for the line is 7150 Kbps. 

 

Hope this helps and thanks again.

 

0 Ratings
RS6
Aspiring Contributor
1,503 Views
Message 7 of 7

Re: BBTALK

A further update Stephanie...

 

I contacted BT's Broadband Helpdesk and they put me through to 'Level 2' support.  They went through everything we've covered in this thread and concluded that it was a hardware fault with the hub.  A replacement identical new hub was delivered yesterday and, unfortunately, I still have a problem with the engaged tone.

 

I diverted the BBT number through to another number and, when I ring the BBT number, I get the engaged tone.  I've tried diverting BBT to several different numbers - landline and mobile - and I still get the same problem.  When I log on and take the divert off, everything reverts to normal.

 

I'm not sure whether this is relevant(?) but when I unpacked the new hub and commissioned it - with the supplied CD - I expected to have to re-register BBT on the new hub but this did not happen.  The solid blue light automatically appeared after about 5 minutes without me having to activate it.

 

I hope you can offer further advice.  Many thanks in anticipation.

0 Ratings