cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Highlighted
Aspiring Contributor
899 Views
Message 1 of 3

BEWARE: Latest BT Home Hub Update Breaks Wireless for non-Windows/MacOS devices

So, thanks BT. My home office set up is now 50% offline thanks to the latest 'update' (for which read 'downgrade') to the BT Home Hub software.

 

This line at the bottom of my Hub config: Software version V100R001C01B031SP09_L_B | Time & date 10:49 09/05/2012

 

All my devices were kicked off and then, only my Windows and MacOS devices reconnected.

 

Blackberries, iPhones, and Linux devices now refuse to connect.

 

This is the same issue as was experienced by others some six months ago but, this time, the manual IP address allocation does not seem to solve the issue.

 

How on earth can BT call themselves a 'telecommunications' company when this sort of thing happens?

 

I want answers and/or a refund for this continued stupidity.

 

This will be forwarded to social media. You have been warned.

 

David.


0 Ratings
2 REPLIES 2
Highlighted
Distinguished Sage
Distinguished Sage
894 Views
Message 2 of 3

Re: BEWARE: Latest BT Home Hub Update Breaks Wireless for non-Windows/MacOS devices

this is a community forum where customers help customers and only BT employees are the forum mods.  your post will not go direct to BT

 

searching the forum there post both saying problems with the update and others saying it is working ok.  this is not new in respect it was out last year.

 

you can contact the forum mods and see if the can help 

contact mods



can take up to 5 working days for mods to contact you




If you like a post, or want to say thanks for a helpful answer, please click on the Ratings 'Thumbs up' on left hand side.
If someone answers your question correctly please let other members know by clicking on ’Mark as Accepted Solution’.
0 Ratings
Highlighted
Distinguished Guru
892 Views
Message 3 of 3

Re: BEWARE: Latest BT Home Hub Update Breaks Wireless for non-Windows/MacOS devices

Hi David and welcome

 

That firmware has been out for some time and you may be confuisng yourself regarding when this firmware update took place.

 

You can check when this firmware was installed by following these instructions

 

log in to the hub GUI

click settings

input password if prompted

adavanced settings

continue to advanced

system

firmware - can you give the 'last updated' date.

-+-No longer a forum member-+-