cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
donali1963
Aspiring Contributor
5,091 Views
Message 1 of 8

BT 600 Extender, HH4 - no internet access

I am hoping someone can help as i have tried everything.  My HH4 is upstairs and we can not get wireless access in the back room.  I purchased a BT Wifi extender 600 and set it up without issue.  My problem is that anything connecting to the extender can not connect to the internet or shows limited connectivity.  I have re set everything a number of times but still get the same problem.  Can anyone help or should i just forget about wireless access in the back room.

0 Ratings
7 REPLIES 7
gg30340
Distinguished Sage
Distinguished Sage
5,083 Views
Message 2 of 8

Re: BT 600 Extender, HH4 - no internet access

Make sure that "smart set up" is turned off on the Homehub

 

See link

 

http://bt.custhelp.com/app/answers/detail/a_id/44328/~/switching-smart-setup-on-and-off-on-the-bt-ho...

 

0 Ratings
donali1963
Aspiring Contributor
5,064 Views
Message 3 of 8

Re: BT 600 Extender, HH4 - no internet access

Hi, tried the above but i still get no connection to the internet.  All i get is the BT 600 page asking me to check the router is on and that it is connected.  The light on the extender is green.  This is really frustrating as i cannot figure out why i'm not connecting to the internet through the extender.

0 Ratings
gg30340
Distinguished Sage
Distinguished Sage
5,048 Views
Message 4 of 8

Re: BT 600 Extender, HH4 - no internet access

Just checking, how many extenders are you using? Do you have it set up similar to this. One extender connected to the Homehub and the other one in the room where you want the wireless signal?

 

Powerline.jpg

0 Ratings
donali1963
Aspiring Contributor
5,040 Views
Message 5 of 8

Re: BT 600 Extender, HH4 - no internet access

The BT 600 is a dual band wifi extender, it does not use the mains to carry the signal.  

0 Ratings
licquorice
Distinguished Sage
Distinguished Sage
5,034 Views
Message 6 of 8

Re: BT 600 Extender, HH4 - no internet access

Have you tried setting it up again from scratch after turning off smart setup on the Hub?

0 Ratings
gg30340
Distinguished Sage
Distinguished Sage
5,020 Views
Message 7 of 8

Re: BT 600 Extender, HH4 - no internet access


@donali1963 wrote:

The BT 600 is a dual band wifi extender, it does not use the mains to carry the signal.  


My mistake, I thought it was a wireless powerline adaptor where you connected one by Ethernet to the router and the other one was placed where you wanted it and it transmitted the wireless signal.

 

I would do a factory reset on the extender and start again and try setting it up manually rather than using WPS.

 

http://www.shop.bt.com/content/uni2/documentation/9ww6/dual-band-wi-fi-extender-600-user-guide.pdf

 

 

0 Ratings
donali1963
Aspiring Contributor
5,014 Views
Message 8 of 8

Re: BT 600 Extender, HH4 - no internet access

Did a complete reset but still no joy.  I dug out my old netgear wn3000 extender and its currently working so i can only assume i have a duff bt wifi extender.  Thanks for all the replies.

 

Don

0 Ratings