cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Highlighted
Aspiring Contributor
417 Views
Message 1 of 3

BT Community Webkit

Go to solution

Is it just me - or is the Webkit builder just going haywire.  Try and delete lines and it INSERTS dozens of lines.  Cannot insert Hyperlink in some cases.  Cannot delete lines without re-formatting the whole page!

 

Is it just me??

0 Ratings
2 REPLIES 2
Highlighted
Aspiring Contributor
395 Views
Message 2 of 3

Re: BT Community Webkit

Go to solution

It isn't just me.

 

Have had a response from the BT Community Webkit team.

 

"

We are aware of a compatibility issue with Internet Explorer 10 (IE10) when editing websites through the BT Community Web Kit. This can affect formatting and editing of the Web Kit. Our development team are looking into a solution for this issue however for the moment we recommend that you try using IE10 in compatibility mode when editing your website.

For details on how to use compatibility mode please see:

http://windows.microsoft.com/en-GB/internet-explorer/use-compatibility-view#ie=ie-10

If you are not using IE10 or you find that the above solution does not help please re-open this ticket and let us know what browser you are using and what steps you are taking when encountering this issue. This additional information will help us to re-produce the issue and respond with a resolution."

 

...and it works!

 

Basically all you have to do is, in IE10, click on the 'broken page' icon next to the address box at the top of the page.  The page icon remains broken but is highlighted - then editing can be done as before.

 

Many thanks to BT for the fix.

0 Ratings
Highlighted
Expert
353 Views
Message 3 of 3

Re: BT Community Webkit

Go to solution

Hi bradwell77,

 

Many thanks for that.  I have (or hopefully had ) a problem when copying and pasting "Word" documents into Yahoo Mail.  It was inserting lines all over the place. 

 

"Basically all you have to do is, in IE10, click on the 'broken page' icon next to the address box at the top of the page.  The page icon remains broken but is highlighted - then editing can be done as before."

 

Seems to have fixed it, or at least found a work around.

Best regards,
dfenceman
0 Ratings