cancel
Showing results for 
Search instead for 
Did you mean: 
Distinguished Guru
4,365 Views
Message 91 of 97

Re: BT Fon access problems

And the penny dropsSmiley Surprised

 

The possible reason why the VPN doesn't download as expected, thus bouncing back to the landing page could be down to it looking at the BTOpenzone commerical hotspots and not the residencial BTOz hotspots

 

(which are the same but they're not according to BT sites)

-+-No longer a forum member-+-
0 Ratings
Distinguished Guru
4,365 Views
Message 92 of 97

Re: BT Fon access problems

 


@syops wrote:

FON and Oz are N on mine, while my SSID is g but thats because my adpater doesn't support N. Imagine if I knocked it back to b/g only they would come back to g. (might try it)

 

I could of answered that for you -  no matter what you set on the hub, Fon/Oz will continue on band n

(which may or may not defeat the object of switching to just b/g WHEN Fon/Oz are active (or just Fon on earlier BT Hubs).

 

tried it, still broadcast n even though b/g only on settings 😞

 

See, told you so

 

yeah .128 isn't a release build yet


 

 

 

-+-No longer a forum member-+-
0 Ratings
Highlighted
syops
Recognised Expert
4,354 Views
Message 93 of 97

Re: BT Fon access problems

Yes it does kind of defeat the object when FON Oz are active, should really be grayed out.

Don't know if the Hotspot being residential should make a difference, the vast majority of these are residential (not that they broadcast far or work 😞 )

If this was the case, it still doesn't explain why the BTOpenzone web page isn't visible via FON and Oz. Seems and odd issue to have.

BT tech must have let the hamster fall out of the wheel 😉
****

Check your exchange or major service outages

If someone has given a helpful answer, please click on their Ratings star on the left-hand side. 🙂 ***
0 Ratings
Distinguished Guru
4,348 Views
Message 94 of 97

Re: BT Fon access problems

Guess you didn't knowSmiley Surprised

 

Whenever the hamster falls out, they send 'him' to help it to get back in!!

BT Snail.PNG

The BT Snail - It might take him a while though!!

Smiley Very Happy

-+-No longer a forum member-+-
0 Ratings
iPodSlaaf
Aspiring Contributor
4,225 Views
Message 95 of 97

Re: BT Fon access problems

There really are some stupid people posting so-called advice to questions in this community. If you have an 802.11 n enabled router and all the devices connected to it are also "n" enabled you will get the extra benefits even if you have four "n" enabled devices connected at the same time, but if you then connect one non "n" enabled device ALL the other devices drop back to ieither a "b or g" connection , this is because the router is designed to run at the connection of the slowest device connected to it, it is crazy I know but that is how it is!
0 Ratings
Distinguished Guru
4,220 Views
Message 96 of 97

Re: BT Fon access problems

I do hope I'm not one of the stupid people?Smiley Sad

 

Anyway, the hub3 may not work as we expect

 

Top device on band g, lower device on band n

 

As you can clearly see, both devices are not running at the expected lower speed

 

09:07:11, 22 Apr.Host (mac removed) connected to SSID 'Hub3' at 48 Mbps
09:06:58, 22 Apr.Host (mac removed) connected to SSID 'Hub3' at 144 Mbps
-+-No longer a forum member-+-
0 Ratings
rossathome
Aspiring Member
3,338 Views
Message 97 of 97

Re: BT Fon access problems limited access

This might answer your question about IPHONE working

if your llaptop runs windows XP then does it have Servicepack 2 or 3 installed since SP3   Microsoft released a patch that fixed/added Wifi Security WPA2 .  if it is XP SP3 Vista or W7 then I have no idea . If you do have XP and only SP1 or SP2 then download and install Microsoft SP3 or the individual patch for WPA2  found here

http://www.microsoft.com/download/en/details.aspx?id=1974  it wont work with hooky versions of XP though

 

 

0 Ratings