cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
Blackthorn87
Beginner
14,599 Views
Message 1 of 9

BT Home Hub 2 Type B won't assign 'Xbox Live' app sharing to my Xbox

Hi everyone,

 

I've got a problem with connecting my Xbox 360 to Xbox Live. I've searched the forums, here and on others but can't find an answer. Here is the problem:

 

When I first got the hub I could connect my 360 wirelessly, assign the Xbox Live application sharing settings to the xbox and online gaming was brilliant. I then had some problems with another device and that caused me to reset the hub. After that all I've had is problems trying to connect to Xbox Live. I think the reason it doesn't work is because it won't allow me to assign the application sharing. Each time I try I get this message:

 

"Conflict

The game or application you've slected conflicts with another application () you've already assigned to another device.

Please remove the other application or select the same device."

 

Whilst reading the forums someone mentioned it's a glitch/bug with the Home Hub 2 type b and the only way to prevent it was to do a backup when you first get the hub. Obviously I didn't thinking the new hub should work properly.

 

So do any BT staff have any solutions? Otherwise I'm going to have to spend another day on the phone to customer support explaining this problem to someone who probably has no idea what I'm talking about.


I know it's a similar problem to most people with a Home Hub and Xbox but after a reset most other peoples' start to work for a little while at least. Mine doesn't and I'm paying for xbox live and not getting ANY use from it at the moment.

 

HELP!!!

0 Ratings
8 REPLIES 8
Community Manager
Community Manager
14,575 Views
Message 2 of 9

Re: BT Home Hub 2 Type B won't assign 'Xbox Live' app sharing to my Xbox

Hi Blackthorn87,

 

Welcome to the forum and thanks for the post.

 

Can you please take a look at the instructions on this link How to set up game and application sharing/port forwarding facilities on the BT Home Hub 2.0

 

Have you tried this?  If you still have the issue and have tried the tips on this link please post back here and let me know.

 

Cheers

Sean

0 Ratings
MooJuice
Aspiring Expert
14,557 Views
Message 3 of 9

Re: BT Home Hub 2 Type B won't assign 'Xbox Live' app sharing to my Xbox

Hey Blackthorn,

 

Yep, I don't think you'll be able to reallocate the ports to your XBox; you can always try the XBox network test (UPnP disabled as that doesn't work for the XBox on the type Bs) without the application sharing set up in the event that the NAT 'pathways' persist from your earlier setup.

 

Then I'd be tempted to try fixing the XBox's IP address to the one it was using before the reset (if you can remember), though I think you'd have to try that from the XBox network settings as specifying an IP address from the hub appears to be locked out.

 

Other than that you're going to have to request a new hub from BT.  It's amazing that given the discussion on these forums that BT still hasn't fixed this (amongst many) problems and have to replace kit because the factory default reset was used in accordance with the hub's instructions.

 

What's the situation with this fault Sean?  Surely you guys have passed this on and up...?

0 Ratings
Blackthorn87
Beginner
14,535 Views
Message 4 of 9

Re: BT Home Hub 2 Type B won't assign 'Xbox Live' app sharing to my Xbox

Hi Sean,

 

I've already tried what the link describes many times over and keep getting the same message.

 

I would say I'm an advanced user and have tried everything I can think off from resets to reassigns and using static and dynamic IP addresses, creating my own rule from Xbox Live using ports listed on MS's Xbox website and probably a few more things.

 

NONE of them have worked.

 

 

MooJuice,

 

I'll try the network test with uPnP disabled and see if that helps once I'm home and post back. But otherwise like you said, I'd have thought this wouldn't be an issue. It's really annoying paying for the Xbox Live service and then not being able to use it even though I did a factory reset according to the manual.

 

Oh well!!

 

0 Ratings
pcfarrar
Aspiring Expert
14,506 Views
Message 5 of 9

Re: BT Home Hub 2 Type B won't assign 'Xbox Live' app sharing to my Xbox

Its just not worth using the Home Hub for gaming. It's too unstable and has far too many bugs in the firmware. Use a Netgear or D-Link router instead. I'm using a D-Link DSL-2460B and it works perfectly all the time for Xbox Live. I've not rebooted it in several months and uPnP works flawlessly with the Xbox.

0 Ratings
JRDWoodward
Newbie
13,995 Views
Message 6 of 9

Re: BT Home Hub 2 Type B won't assign 'Xbox Live' app sharing to my Xbox

I'm having a very similar problem to this. By following the port forwarding configuration video, all I get is the conflict message. However this is a brand new hub with no other assigned games or applications and I have factory reset my 360 so I know it's not occuring due to the 360.

 

I have also followed a seperate guide:

YouTube - How to open your NAT with the BT HOMEHUB for xbox 360, Portforwarding tutorial.

 

on how to create my own port forwarding regime, which also ends in conflict. If I assign a different application from the list (such as Aliens vs Predator) selected at random then that works, the hub just doesn't want to play ball with my 360.

 

Any advice appreciated.

 

(At this time I have not factory reset my home hub)

0 Ratings
10,831 Views
Message 7 of 9

Re: BT Home Hub 2 Type B won't assign 'Xbox Live' app sharing to my Xbox

I know this is fairly old thread but I had this problem and this is the only stuff that came up on google.

 

Anyway my tip is to try disabling uPnP.  It worked for me running a steam game server. (look for the uPnP tab thats like the application sharing one.

0 Ratings
Little_Drag0n
Beginner
10,252 Views
Message 8 of 9

Re: BT Home Hub 2 Type B won't assign 'Xbox Live' app sharing to my Xbox

I also had the same problem.

 

I was using google chrome, but tried setting this with Internet Explorer 8 and it worked straight away.

 

It might be worth giving it a try with Internet Explorer if you are using another browser.

0 Ratings
tetra
Newbie
4,859 Views
Message 9 of 9

Re: BT Home Hub 2 Type B won't assign 'Xbox Live' app sharing to my Xbox

I have the same issue still with this Hub.

Nothing worked, even the technitian that remotely conected to my computer could not resolve the issue, so he decided to send me out a replacement Hub, which turned out to be a Type-A which had a whole set of its own issues, but I used it for a while.

 

For whatever reason I went back to the original Type-B hub that I had the problem of ports already being assigned to another device.

 

The screwed up thing is that it now worked again! So there is a solution, reset the hub to factory default, and then disconnect the hub from the power source and disconnect the transformer from the Hub, for a good number of days / weeks / months maybe? i'm not too sure becaue mine was left unpowered for months.

 

I'm guessing that being unplugged for so long ment that some sort of memory was being powered by residual power in the circitry or even maybe a small rechargable battery that needs to be discharged.

 

Ofcourse the problem now is that the same issue has cropped up again, and I dont have another hub anymore so I cant really disconnect this one.

 

But with the added info of making a backup of the hub while is in a "working" state then maybe it would be worth me trying again.

 

This is terrible firmware that obiously hasent been properly tested, because this problem is really easy to reproduce, all you have to do it setup some port forwarding to a device, then disconnect that device, remove the port forward rule, assign it to a new device, then do the same in reverse, hey presto, BUGGED!

 

BT I pay a lot of money for my internet and line rental, so please use some of it to fix this stupid bug in this **bleep** firmware.

0 Ratings