cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
albrecky
Beginner
505 Views
Message 1 of 4

BT Home Hub 3.0 Access Point bandwidth drop, wireless channel issue?

I can't get my head around why this happens... so thanks for reading and hoping you can help....

I run a BT HomeHub 3.0 as an access point for a Sky Broadband router.  It's all set correctly and for the most part works perfectly...  (BT HH has DHCP turned off and has an IP outside of Sky's DHCP range).

It runs at about 14Mbps... perfect for us.
But after a day or so this drops to about 2-4 Mbps.... causing some problems....

I can fix this by changing the Wireless Channel on BT (Access Point).... and immediately we're back to 14ish again (?!).... which lasts about a day... before I have to change it again... (which is now getting a little tiresome).
It doesn't matter what I change it to... it works (at 14ish) but always fails around a day or two later...

I can't see that this matters but Sky wireless channel is set to Auto which I believe to be channel 1 (but could be mistaken)... I always avoid this with the BT wireless channel.

Thanks again.... 

0 Ratings
3 REPLIES 3
AndyJWS
Aspiring Contributor
499 Views
Message 2 of 4

Re: BT Home Hub 3.0 Access Point bandwidth drop, wireless channel issue?

How long has this been happening for you, out of curiosity? Sounds quite like the issue in this thread with the Home Hub 3 a common factor where you have a different router - https://community.bt.com/t5/Other-Broadband-Queries/HH3-Infinity-Local-WiFi-Channel-fade/td-p/144629...

0 Ratings
albrecky
Beginner
490 Views
Message 3 of 4

Re: BT Home Hub 3.0 Access Point bandwidth drop, wireless channel issue?

Thanks Andy...
Always small comfort you're not the only one with the same problem... yes that is exactly my problem (well, almost, as I use it as an AP being the difference).....  It's been about 3 weeks I've had the problem and the date of your url has not gone unnoticed....
I'll read through that and try a few things....   very happy you took the time to contribute. THANK YOU. (Couldn't find anything on the www).

0 Ratings
stevetucknott
Contributor
476 Views
Message 4 of 4

Re: BT Home Hub 3.0 Access Point bandwidth drop, wireless channel issue?

I am still trying toi get some sense out of BT on this as it seems that this is a common problem. The odd thing is that there seem to be a spate of the issues. My HH3 (from what I could tell - as I never checked) seemed to be working fine for 18months or so - and then over the past few weeks this issue arose. 

 

Anyway, I have also noticed via the event log, that I have had two or three .xxx accesses (normally 64.186.blah.xxx - Alcatel Motive?, but more recently 123.151.148.xxx - some Chinese telecom outfit?) since I have reported this to BT (although I have not had any notification from BT themselves that third parties would be connecting to my HH) - so although things went quiet, maybe they are actually invsetigating the issue?

0 Ratings