cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Highlighted
Aspiring Contributor
11,594 Views
Message 1 of 13

BT Home Hub 6 and WiFi Repeater setup

Have just set up new HH6 after HH5. I cannot get my wufi repeaters to work properly although I have got them connected using WPS. (I have gone through the same WPS procedure a number of times but always the same result.) They are seen in the network and can "connect" but have no security and the speed is terrible, in fact it is nearly non-existent. They both worked absolutely fine with HH5, good speeds and secure.
I have connected my wifi printer using WPS on the new hub and that is fine.

Am at a loss. Any help/advice gratefully received

John

 

PS I have posted this problem on another forum to get as much info as possible.

0 Ratings
12 REPLIES 12
Highlighted
Distinguished Sage
Distinguished Sage
11,590 Views
Message 2 of 13

Re: BT Home Hub 6 and WiFi Repeater setup

Factory reset the repeaters and start again.

0 Ratings
Highlighted
Aspiring Contributor
11,556 Views
Message 3 of 13

Re: BT Home Hub 6 and WiFi Repeater setup

Thanks for that, but I have tried that several times. Any other ideas?

0 Ratings
Highlighted
Distinguished Sage
Distinguished Sage
11,544 Views
Message 4 of 13

Re: BT Home Hub 6 and WiFi Repeater setup

The HH6 is obviously new so there is as yet not a lot known about its problems but I believe that it has the "Smart Set Up" feature that was on the HH5. This caused problems on the HH5 so no doubt it will on the HH6.

 

If it has you should turn it off. I suspect it will be accessed in the same way as the HH5.

 

See link how to do that. http://bt.custhelp.com/app/answers/detail/a_id/44328/~/switching-smart-setup-on-and-off-on-the-bt-ho...


0 Ratings
Highlighted
Aspiring Contributor
11,476 Views
Message 5 of 13

Re: BT Home Hub 6 and WiFi Repeater setup

Have switched off Smart Setup and no difference I'm afraid.

0 Ratings
Highlighted
Moderator
Moderator
10,823 Views
Message 6 of 13

Re: BT Home Hub 6 and WiFi Repeater setup

@gbukgbuk  I'm sorry to see you're having problems with you're Wifi repeater.

 

  • What the repeater model you using?
  • Are there any switch positions on the repeater – ie 2.4 or 5GHz?
  • Do you have wifi SSID bands split?

If you still need help with this please use the 'contact the mods' link in my forum profile to send in your details. You can find the link by clicking on my username .

Thanks

Neil

0 Ratings
Highlighted
Newbie
9,335 Views
Message 7 of 13

Re: BT Home Hub 6 and WiFi Repeater setup

Did you resolve this in the end? I am having the same issue after upgrading to HH6. Tried both a netgear powerline adapter and TPlink adapter both resulting in 0.2mbps downloads and 0.8mbps uploads. 

 

I've tried different changes to no avail.

Any help would be amazing as I now have to try and research whilst leaning over a freezer!

 

Tags (1)
0 Ratings
Highlighted
Newbie
9,071 Views
Message 8 of 13

Re: BT Home Hub 6 and WiFi Repeater setup

I have exactly the same problem except I can't even get the HH6 to 'see' the extender via WPS. The extender is BT's own product and claims 'dual band.' I have tried factor reset etc.

 

I think BT have a growing problem here...

0 Ratings
Highlighted
Newbie
9,040 Views
Message 9 of 13

Re: BT Home Hub 6 and WiFi Repeater setup

Same here, had to use the computer to link up to BT 610 extender, and then every time I log onto it it caused WiFi to crash on the HH6.
0 Ratings
Highlighted
7,716 Views
Message 10 of 13

Re: BT Home Hub 6 and WiFi Repeater setup

Same problem here.

This device either does not support or is not configured for IPv4 addressing.

 
0 Ratings