cancel
Showing results for 
Search instead for 
Did you mean: 
390 Views
Message 1 of 3

BT Home Hub Losing Connection to Lacie Network Drive

I have just moved to BT from o2 and have noticed that my homehub regularly loses connection to my Lacie network drive, which is plugged directly into the router.

 

There seems to be no pattern to when this happens and I cannot figure out a way to fix it which doesn't result in me having to uninstall the drives software on my PC and re-install it.

 

This never happened with my previous router.

 

If anyone could please let me know why this is happening and how to fix it

0 Ratings
2 REPLIES 2
Distinguished Sage
Distinguished Sage
385 Views
Message 2 of 3

Re: BT Home Hub Losing Connection to Lacie Network Drive

Try giving the network drive a static IP address. I assume that you are connecting using a direct Ethernet cable?

Using static IP addresses on your home network

0 Ratings
gmac00
Newbie
339 Views
Message 3 of 3

Re: BT Home Hub Losing Connection to Lacie Network Drive

Hi,

 

I am having a similar problem with my Lacie Cloudbox and HH4.

 

I have recently moved from SKY and have had a lot of connection problems with the HH4. The main one is when i watch movies stored on the Lacie on my LG TV. I have tried using both wireless and ethernet (HOMEPLUG) and it always disconnects after about 20 mins.

 

I have given the Lacie a static IP address but the issue still happens...anything else I should try?

 

Thanks

 

Graham

0 Ratings