cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Highlighted
Aspiring Contributor
372 Views
Message 1 of 5

BT Infinity 1 FTTC Speed and connection issues for over 2 months now.

Hi, I have Infinity for about 15 months now and no real issue until a couple of months ago when we started to notice, our smartphones and catch up services on the Youview would stop/start or buffer or fail to connect at all. The router is the HH4 and the lights stay blue during these episodes. I have tried several fixes such as: change the wireless channel, factory reset the router, switch all other internet devices off but it is not working and is very frustrating. It can happen any times of the day not just during peak times. Another thing that i'm not happy about is the initial speeds when we signed up were 27-30mbps. This settled to around 25-26mbps during the first year or so of having Infinity but lately doing speeds tests I am only getting between 6-10mbps on a good day. I have checked no faults on the line also. Here are some test stats that i have seen to do that may help:

 

BB Test.JPG

 

Thanks in advance.

0 Ratings
4 REPLIES 4
Highlighted
Moderator
Moderator
328 Views
Message 2 of 5

Re: BT Infinity 1 FTTC Speed and connection issues for over 2 months now.

Hi gill501,

 

I'm sorry to see you're having connection issues.  Can you post your line stats from the Home Hub and we'll take a look? These are in the Troubleshooting Helpdesk on the web interface at http://192.168.1.254

Lines 1-13 will be enough

 

Thanks

 

Neil

0 Ratings
Highlighted
Aspiring Contributor
298 Views
Message 3 of 5

Re: BT Infinity 1 FTTC Speed and connection issues for over 2 months now.

Here u go, I hope this is right. 

2014-11-30 22.44.42.png

0 Ratings
Highlighted
Distinguished Sage
286 Views
Message 4 of 5

Re: BT Infinity 1 FTTC Speed and connection issues for over 2 months now.

the home hub 4 does not show any stats
0 Ratings
Highlighted
Aspiring Contributor
255 Views
Message 5 of 5

Re: BT Infinity 1 FTTC Speed and connection issues for over 2 months now.

So where do I go now? What can I try?
0 Ratings