cancel
Showing results for 
Search instead for 
Did you mean: 
ballz
Aspiring Contributor
399 Views
Message 1 of 4

BT Infinity Problem

After signing up to a new telephone service and infinity broadband I was annoyed to say the least. I wait in on the day of my installation, 28th September 2011 (Afternoon appointment). I had taken a day off work for this. Yes you guessed it, no engineer arrives. A days holiday wasted and no broadband or phone. I telephone CS and after around 45 minutes of trying to explain my problem I was told an engineer would be with me the following morning sometime, for this I cannot book another day off work so I arrange a friend to stay here. Engineer arrives 8am 29th September 2011, 1 day late and apologises for being early. To which I laughed and explained he was actually a day late. Anyway a few hours later I’m connected and getting just about the max speeds. 38.5 meg down, 8 meg up. I’m really happy at this point. Morning of Wednesday 19th October 2011, I wake up go to check my emails and find no web pages will load, no emails will download, nothing. Yet the router and modem are connected fine. I investigate further by trying to ICMP ping bbc.co.uk, google.co.uk etc. All respond perfectly with around 10-15ms response times, 0% packet loss. I try other pc’s in the house, same problem. Pings work, traceroutes work (a little slow), but when trying to view webpages in either opera, firefox, IE or chrome I get the same issue. It goes as follows :- 1. navigate to www.google.co.uk in firefox. 2. firefox (bottom left activity bar) reports Finding site www.google.co.uk 3. firefox reports Web Site Found Waiting for reply 4. Waiting for reply from bbc.co.uk 5. Waiting for reply from bbc.co.uk 6. Waiting for reply from bbc.co.uk 7. Waiting for reply from bbc.co.uk 8. The connection to the server was reset while the page was loading. This happens on every single site I try and visit, including bt.com So from here I call customer services. I explain the fault as best as possible. I am advised that everything is fine with the line test, the support agent can ping my modem fine and everything looks ok. Gets me to check browsers, reboot router/modem etc, all of which I had already done before calling. Anyway he logs a fault and tells me he will call me back by 12.30pm on the 19th. I get the return call at 12.50pm to which the guy tells me that since I called other customers have reported similar faults in my area. An engineer call has been placed to investigate at the exchange and everything should be resolved within 24 hours. I am told to keep a check on my fault using the internet (which I cannot access unless I use 3g on my iphone). I also think of checking the service status page as if its an exchange/area fault surely it would show on there. Anyway, 7pm passes, still no internet. I decide to call CS for an update as the website still says the same it did at 9am on the morning. I get extremely annoyed to find I have to go through the boring and tedious line checks again, then the guy calls me back and tells me that all looks ok, and he knows nothing of an exchange/area fault as the guy had told me earlier in the day. He finally tells me he will report the fault to openreach and it should be sorted in 24-48 Hours. Thursday 20th October 2011 Still no broadband, still exactly the same as it was yesterday. I goto work, come home and its still the same. So I decide to pester CS yet again and try to get an update. Still the website hasn’t changed since the day before. This time the CS agent puts me on hold, returns and tells me its an exchange fault and the engineer is actually doing the job now, should be fixed by 2pm Friday 21st October 2011. This exchange still does NOT show on the service status page, yet other problems have been added since for other areas. No updates are made to my fault log on the website. And when I try to use the website to email support it doesnt accept my customer account number or fault code due to no letters at the start and the fault code being invalid apparently. Can anyone here give me a straight answer. Is it really an exchange/area problem or am I being fobbed off? My exchange is CMHEA and I am on the Infinity 40/10 package.
0 Ratings
3 REPLIES 3
ballz
Aspiring Contributor
397 Views
Message 2 of 4

Re: BT Infinity Problem

I have no idea why that lost its formatting, there was paragraphs when i typed it. lol
0 Ratings
Highlighted
MedicUK
Contributor
375 Views
Message 3 of 4

Re: BT Infinity Problem

looks like a page from the Bible
0 Ratings
ypt
Aspiring Expert
359 Views
Message 4 of 4

Re: BT Infinity Problem

Hi,

 

You've certainly got a lot of trees in your forest.

 

Are you saying that you can't connect to the internet?

If you are using the gigabit port on your HH3 - try one of the other ports - my gigabit port would only allow an upload speed of under 2Kbps - this was too slow to talk to the sites I was trying to access - it was only when it went up to above 2Kbps that I was able t run a speedtest and this told me what the speed (and the problem) was.

 

If this isn't your problem could you just post an edited version of your original post - I appreciate that the formatting does go funny sometimes.

 

Michael

0 Ratings