cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
762 Views
Message 1 of 4

BT Premium Whole Home not collecting/displaying data usage

Hi, I've had these disks for about a year now, after a rocky start with the Virgin SH3 which I resolved with modem mode and an edgerouter x - this system has been great supporting 4 of us home working or schooling.

Until in December the primary disk crashed and got stuck with a purple light - without doubt it was caused by a firmware upgrade to SGAB205018.  2 hours of faffing and rebuilding the entire network (with the pain of having to rename every one of the 30+ devices I had on the network and it came back and all was well.

Or so I thought.....

Occasionally I have a need to know what my data usage is and so far when I've needed to know this I've just checked the app - and all good.  Today I have that need I have gone to check the app and it is reporting 0.0 Kb.  across all devices, discs and timeframes.  Clearly the data usage is just not reporting.  I've also checked on the web interface and similarly it is not reporting any data usage.  
I've tried resetting the data usage but its not worked.

Any suggestions for fixing this??

Liz

 

0 Ratings
3 REPLIES 3
732 Views
Message 2 of 4

Re: BT Premium Whole Home not collecting/displaying data usage

Hi @libby278,  welcome to the forum and, sorry your Premium WHW is not collecting data usage. You would be best to contact the WHW product helpdesk. You can call on 0808 100 6116 (Monday to Friday 9.00am to 5.30pm and Saturday 9.00am to 2.00pm) or drop them an email to: btconnectedhome@bt.com

cheers

John

0 Ratings
714 Views
Message 3 of 4

Re: BT Premium Whole Home not collecting/displaying data usage

Yet another bug! Wow, what a mess!
0 Ratings
417 Views
Message 4 of 4

Re: BT Premium Whole Home not collecting/displaying data usage

I have the same problem. I reported it beginning December 2021. I've chased by email several times. I'm getting no interest from your people  

0 Ratings