cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Highlighted
Expert
858 Views
Message 11 of 16

Re: BT Smart Hub - Always use this IP address doesn't work

Hi,

They are not the cheapest but quite good, I have a 3390.  Didn't need all the bells and whistles of the other models.  The 3390 is wireless N, which is fine, downloads via wireless can max out the connection, 74Mbps+.  The newer model without the phone support is the 3490 only difference is it's AC wireless.  The wireless is great, in this property at least.  Hubs struggled to reach upstairs but the Fritz speed tests in same spot 74+.

https://en.avm.de/products/fritzbox/fritzbox-3390/

0 Ratings
Highlighted
Expert
850 Views
Message 12 of 16

Re: BT Smart Hub - Always use this IP address doesn't work

I ditched the 'Smart'Hub 6 in favour of the TP-Link Archer VR900 which works perfectly on VDSL and so long as it isn't updated to either of the latest two firmwares works OK on BT TV

 

It has some useful features, static addresses and address reservations work. Has a Guest network on one or both of the WiFi bands, can use a 4G dongle for fail-over and you are no longer reliant on the dreadful BT DNS servers ... all in all a good bit of kit.

 

Having had limited success in the past getting my BT TV to work reliably on a 3rd party router I stuck religiously with the BT stuff and only updated (at cost) to the hub 6 because of the Multicast flooding bug in the HH4A. The VR900 has been rock solid since I installed it at the start of November, no wifi dropouts and things like my IP cameras an so alarm system that need DDNS have worked 100% reliably; they seemed to be unreachable more than 50% of the time on the Hub6. Just wish TP-Link would repair the newest firmware that prevents BT TV working (they have acknowledged the issue at least).

 

if you get one from Amazon, at least if it doesn't work it's no hassle returning it.

0 Ratings
Highlighted
Aspiring Contributor
844 Views
Message 13 of 16

Re: BT Smart Hub - Always use this IP address doesn't work

Thanks for the suggestions guys I will have a look.

0 Ratings
Highlighted
Expert
825 Views
Message 14 of 16

Re: BT Smart Hub - Always use this IP address doesn't work


@dataghost wrote:

Thanks for the suggestions guys I will have a look.


If you're looking at the TP-Link Archer VR900 on Amazon, have a glance at the VR600 too. I bought one a couple of weeks ago, put it into my home network in place of the HH6, and haven't had to do anything to it since. It's cheaper than the VR900 - and, annoyingly,  currently cheaper than when I bought it! - but does everything I need it to do.

 

p

0 Ratings
Highlighted
Contributor
302 Views
Message 15 of 16

Re: BT Smart Hub - Always use this IP address doesn't work

Bit late to the party on this one but thought it might be useful to add some info based on my experience today.

I've been having connection issues and in the midst of discussing with BT support (which thankfully, so far, seems much improved) the guy helping suggested a reset he could do remotely. I expected a little pain but let him go ahead mindful of the bigger issue at hand.

Resultingly my port forwarding needed reconfiguring and all my device>IP addresses were all over the show.

As I looked into it I thought it odd that some would let me select the "always use this IP address" option, others not, weird. Anyways acting on a hunch I powered down the associated devices (which were working fine) then used the table to remove them from my list of devices. Then powered up the devices one at a time, and going back into the hub IP table, lo and behold - not only can I now tell it to use the given address as I want to, but can also edit the address itself.

For most stuff it's not a big deal, but I like a sense of order, and of course some applications I use (e.g. IP cam to FTP saves) use IP addressing within the application.

0 Ratings
Highlighted
Newbie
196 Views
Message 16 of 16

Re: BT Smart Hub - Always use this IP address doesn't work

<p>I eventually got this feature to work.</p><p>By changing the IP address and saving but before leaving this page I rebooted the device on which I wished to change the address,  after the server/device booted it had the correct assigned address. It was also correct on the router after refreshing "My network". I assume this feature works by the lease time so if you assign a new address it will only come into play when the current lease time expires; unlike some of the older routers there does not appear to be away for renew the lease from the route menus.</p>

<p>I also had an issue were several assigned address were marked as static and could bot be changed, to get around this I rebooted the device first and then followed the steps above.</p>

0 Ratings