cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Highlighted
4,620 Views
Message 11 of 763

Re: BT Smart Hub (Home Hub 6) Bug Reporting + Improvements

My data usage count appears to have reset, at some stage in the past 2 or 3 days.

Pity I missed the exact date, and think that the court was approx 2GB ,but would guess it reset on 1st day of July.

Now sitting at 500MB down.

Otherwise all ok, with 9+days connection time.

0 Ratings
Highlighted
Moderator
Moderator
4,614 Views
Message 12 of 763

Re: BT Smart Hub (Home Hub 6) Bug Reporting + Improvements

Hi Everyone,

 

Thanks for highlighting the bugs you've noticed with the Smart Hub.  We'll bring these to the attention of the Hub team.

 

Cheers

Neil

0 Ratings
Highlighted
4,602 Views
Message 13 of 763

Re: BT Smart Hub (Home Hub 6) Bug Reporting + Improvements


@Ribblelancs wrote:

My data usage count appears to have reset, at some stage in the past 2 or 3 days.

Pity I missed the exact date, and think that the court was approx 2GB ,but would guess it reset on 1st day of July.

Now sitting at 500MB down.

Otherwise all ok, with 9+days connection time.


Correction: The count is now sitting at a total of 1GB up +down, Multiply x 10 or 15 and it's less than my usual monthly use.

hmmm .

0 Ratings
Highlighted
Expert
4,597 Views
Message 14 of 763

Re: BT Smart Hub (Home Hub 6) Bug Reporting + Improvements

A few more oddities that I've noticed as well as BT Wi-fi showing as inactive when it shouldn't:

 

- as someone mentioned above, data usage resets although the connection has been continuous.

 

- sems odd that you have to go into the Advanced Settings version of My network (and therefore enter a password) before you're allowed to Refresh the display of devices. Makes sense to require a password when you're changing settings, but just for refreshing?

 

- there's strange behaviour when setting up a separate 5GHZ Wi-fi network. I like to have the name the same for both 2.4GHz and 5GHZ but with a 5 on the end of the 5GHz name. That was fine with the HH5 but now I'm not allowed to do that and apparently have to have -5 at the end of the second name whether I like it or not! (I got into a nice tussle whereby I kept erasing the -5 and trying to put 5 in but each time the -5 was reinstated.)

 

- weird things are happening with the Event Log too. Several of the categories are blank (e.g. nothing shown under BOOT, when there have been two instances so far) and the logs seem to get curtailed very quickly (e.g. TR69 used to go back several days on the HH5, but now seems to be cut off after 2 days at the most). And the category display goes wonky, showing the ALL category two or three times separately at the top of the list.

 

I'm sure there were a couple of others I'd found but can't immediately recall.

 

p

Highlighted
Distinguished Sage
Distinguished Sage
4,596 Views
Message 15 of 763

Re: BT Smart Hub (Home Hub 6) Bug Reporting + Improvements

@Ribblelancs

 

the HH6 is resetting data usage about 4gb  the individual usage which hub now shows contines as it should  this is a known fault



If you like a post, or want to say thanks for a helpful answer, please click on the Ratings 'Thumbs up' on left hand side.
If someone answers your question correctly please let other members know by clicking on ’Mark as Accepted Solution’.
0 Ratings
Highlighted
Aspiring Expert
4,575 Views
Message 16 of 763

Re: BT Smart Hub (Home Hub 6) Bug Reporting + Improvements

I think it is a good thing that BT WiFi is off as a default (as it seems). Not everyone wants it. However the Hub configuration should be consistent and when the new hub is connected then the settings should also follow from the previous Hub, i.e, if opted in then new hub firmware should detect this and opt you in automatically and visa-versa
0 Ratings
Highlighted
Expert
4,561 Views
Message 17 of 763

Re: BT Smart Hub (Home Hub 6) Bug Reporting + Improvements

Actually, the whole BT Wi-fi thing seems weird.

 

If I follow the link from the Smart Hub's status page, I get taken to the Sign In page at my.btwifi.com/selfcare/ - and neither my normal BT ID and password nor my old BT Internet email address and password (the latter of which I have to use for BT Wi-fi) are accepted. ("We don't recognise those details. Please try again.")

 

But if I log on to the normal BT site using my BT ID and password (i.e. not my BT Internet email address) and then follow the link to BT Wi-fi I end up at bt.com/wifi/secure/status.do where my BT Internet email address IS accepted and it shows that I'm opted in to BT Wi-fi. (Interestingly, if I try to enter my BT ID on this page it tells me to "Enter valid username.")

 

So: my main access to my BT account is via my BT ID (which is my normal email address, not my BT Internet one) but my BT ID doesn't work on either of the two BT Wi-fi sites. My old (and otherwise unused) BT Internet email address works for the old familiar BT Wi-fi website but not for the BT Wifi-site linked from the Smart Hub status page.

 

It seems to me that this makes no sense. I wonder, though, if the fact that the Smart Hub leads to a BT Wi-fi page which doesn't recognise me is connected to the fact that the Hub says BT Wi-fi is inactive?

 

0 Ratings
Highlighted
4,541 Views
Message 18 of 763

Re: BT Smart Hub (Home Hub 6) Bug Reporting + Improvements


@imjolly wrote:

@Ribblelancs

 

the HH6 is resetting data usage about 4gb  the individual usage which hub now shows contines as it should  this is a known fault


Yes that fits, using imaginative calculations.

Probably what tipped the scales was connecting up the Internet Radio, and leaving it on for two afternoons.

128kbps over 4 hours per day adds up - slowly.

 

I'm on unlimited, so was just curious.

0 Ratings
Highlighted
Contributor
4,532 Views
Message 19 of 763

Re: BT Smart Hub (Home Hub 6) Bug Reporting + Improvements

Under Hub Advanced Settings/System/Backup ........ you are asked to choose where you would like to save the Backup File ?? mine defaults to the Downloads Folder and cannot be moved. 

 

Im using Windows 10 ?? 

 

 

0 Ratings
Highlighted
4,519 Views
Message 20 of 763

Re: BT Smart Hub (Home Hub 6) Bug Reporting + Improvements


@delboy-lee wrote:

Under Hub Advanced Settings/System/Backup ........ you are asked to choose where you would like to save the Backup File ?? mine defaults to the Downloads Folder and cannot be moved. 

 

Im using Windows 10 ?? 

 

 


It's not a HH problem, but if you click on the arrow on the RHS of the "download to" panel which appears from Windows, then it shows the pc folder structure.

You can then select My Documents, or a chosen subfolder.

 

If that fails (which is rare), go into file manager and copy and paste into your chosen folder. It's better not to use the "move" or "cut" command. You can then delete the file from "downloads" if you wish.