cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
varkanoid
Aspiring Expert
2,252 Views
Message 101 of 211

Re: BT Smart Hub - Wi-Fi Issues

If only they would let us do a manual upgrade.

 

Just noticed the hidden manual firmware upgrade page is still there even on the HH6 !

 

http://192.168.1.254/firmware_upgrade

 

 

0 Ratings
prinknash
Expert
2,201 Views
Message 102 of 211

Re: BT Smart Hub - Wi-Fi Issues

If my experience is anything to go by, you're much better off sticking with the firmware you've got! See my comments on other threads.

p

 

0 Ratings
Raznic
Beginner
2,171 Views
Message 103 of 211

Re: BT Smart Hub - Wi-Fi Issues

Had three of these now. All work fine for three days then nothing. No internet connection. Got refund, now back on HH5 with no problems. Seems like they rushed these out with very little testing. When they work very good. They just don't work for long.

0 Ratings
varkanoid
Aspiring Expert
2,161 Views
Message 104 of 211

Re: BT Smart Hub - Wi-Fi Issues

Put the HH5 back again. Think I might leave it a few months before trying the HH6 again hoping it will download the latest firmware.

 

0 Ratings
gahill29
Beginner
1,816 Views
Message 105 of 211

Re: BT Smart Hub - Wi-Fi Issues

 Hi,

Found this thread very helpful so I thought I'd share my experience with the amazing new Smart Hub from BT.

 

I bought a Smart Hub 6 from BT a few months ago and had several problems with it so returned it for refund. My exchange has just been upgraded to allow us to have fast fibre BB so I have just upgraded to infinty 2 and was supplied with a Smart Hub 6. All was fine for first few days, then 5 Ghz signal failed to connect with any device. Powered off and on and problem resolved. Yesterday the 5 Ghz signal vanished from the connected devices and despite power down and factory resets and various channel configurations, the 5 Ghz signal remained lost. The Hub manager wireless page showed it to be on but the home page summary had the 5 Ghz signal status as off.

 

Called BT Support today and having followed all the tech advice to no avail, I am now being sent a replacement Hub6 to arrive tomorrow. Hoping it will be third time lucky, not holding my breath though...

0 Ratings
nigelg
Contributor
1,703 Views
Message 106 of 211

Re: BT Smart Hub - Wi-Fi Issues

I contacted BT on 31st October regarding my HH6 because the WiFi was hanging up a few times per day on the 2.4 GHz channel. I was surprised to be advised to set my WiFi channels to 11 (for 2.4 GHz) and 44 (for 5 GHz), do a Save, then power cycle the hub. Much to my surprise this seems to have made it behave great again. I can only think that certain WiFi channels are interfering with the hub's internal electronics. Please could someone else who is having WiFi issues try this, as it may help them too, and will maybe show that it's not just coincidence that my HH6 is now behaving again.
0 Ratings
nigelg
Contributor
1,698 Views
Message 107 of 211

Re: BT Smart Hub - Wi-Fi Issues

To add to the above, I am also opted out of BT FON at present, as I don't want that starting up and causing trouble if it is on a bad channel.
0 Ratings
cheznous
Aspiring Contributor
1,694 Views
Message 108 of 211

Re: BT Smart Hub - Wi-Fi Issues

I think rebooting the Hub anyway tends to fix the problem temporarilly but doubt this is a permanent fix.

Good luck and keep us informed. I do not think wifi interference is the issue but more the way the Hub assigns ip addresses.

 

0 Ratings
nigelg
Contributor
1,648 Views
Message 109 of 211

Re: BT Smart Hub - Wi-Fi Issues

Well, I was rebooting hub a few times per day. Now with channels 11 and 44 as suggested by BT support person it has been up for nearly two days. Fingers crossed, and hope someone else can try it!
0 Ratings
gahill29
Beginner
1,506 Views
Message 110 of 211

Re: BT Smart Hub - Wi-Fi Issues

I received the same advice from BT Support regarding Ch 11 and ch 48 on the HH6 with my original hub trying to resolve the 5Ghz band issue. That didn't help and I now have a replacement HH6 which has behaved itself for three days now and I've also set the wifi bands to Ch 11 and Ch 48 respectively. I'll see how it goes now.

Oops, I didn't spot the channel advice to you was 11 and 44 and not the same as given to me.

0 Ratings