cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Mark
Contributor
1,619 Views
Message 1 of 8

BT Smart Hub v6 and frequent disconnects on ADSL

A1CF6CFE-808F-4CC0-960D-E07352265A0A.png8322AB17-49C9-40A1-BF77-5F8916F4FFD5.pngBEB2DBA9-87EB-4E0A-AC60-EBDC40AEE166.pngLooking at the forum it seems this is a common occurrence, and rather than hijack someone else's thread, I'd thought I'd start  my own.

 

I'm a Plusnet customer, and have chosen to use a BT Smart Hub v6 that I purchased (brand new and unused) privately. I configured it to work with Plusnet (as I did with my Hub 4, and also my Hub 5).

 

However my Smart Hub has been frequently dropping the connection, for no apparent reason, whereas my previous Hubs were rock solid in their performance. Nothing has changed with my line , sockets etc (and being and ex Openreach engineer) I'm confident the external network is fine.

 

I've posted some screenshots of my connection speed, SNR etc ... 

 

InInterestingly I note that the firmware was updated on Jan 12th, and my connection has been stable now for 4 days (which is the best it's ever been with the Smart Hub.

 

It would be nice to see a change log for the recent firmware updates 😉 

 

 

0 Ratings
7 REPLIES 7
Keith_Beddoe
Distinguished Sage
Distinguished Sage
1,616 Views
Message 2 of 8

Re: BT Smart Hub v6 and frequent disconnects on ADSL

As you are a Plusnet customer, you need to post on the Plusnet forum.

Plusnet forum - Index | Community Site

 

This is the BT Retail forum, and cannot help with issues on other ISPs.

 

Thanks

 

0 Ratings
Mark
Contributor
1,610 Views
Message 3 of 8

Re: BT Smart Hub v6 and frequent disconnects on ADSL

Really ?

I'm not complaining about the line, but about the BT Smart Hub .. which is BT's own brand equipment.

Yes, I could contact Plusnet, but as soon as they realise it's a BT Smart Hub I'm using they will refer me back to BT.

It's not a line issue (after 17 years of working on line faults, trust me I know) it's an BT equipment issue, which is well documented on this forum by other users.

So, maybe a more constructive comment next time eh.
0 Ratings
Keith_Beddoe
Distinguished Sage
Distinguished Sage
1,600 Views
Message 4 of 8

Re: BT Smart Hub v6 and frequent disconnects on ADSL

The BT Smart hub is just a BT Branded product, just like a BT phone, so there is no reason for them to refer you back to a BT Retail forum.

 

See https://www.shop.bt.com/help/returns-and-refunds/bt-products-technical-help,-user-guides-and-after-s...

 

I would suggest that you simply return the Smart Hub, as being unsuitable, and just use whatever Plusnet have provided, or buy your own third party router.

 

0 Ratings
Mark
Contributor
1,592 Views
Message 5 of 8

Re: BT Smart Hub v6 and frequent disconnects on ADSL

But it's not unsuitable, as the frequent threads on this forum will indicate.

As for buying my own third party router, well that's what I have done.

You're clearly not interested in being helpful, so why not let someone else, who might be more helpful comment.
0 Ratings
Keith_Beddoe
Distinguished Sage
Distinguished Sage
1,587 Views
Message 6 of 8

Re: BT Smart Hub v6 and frequent disconnects on ADSL

0 Ratings
imjolly
Distinguished Sage
Distinguished Sage
1,583 Views
Message 7 of 8

Re: BT Smart Hub v6 and frequent disconnects on ADSL

maybe the latest firmware update has solved your problem as you now have 4+ days stable

 

BT do not publish a change log for firmware update



If you like a post, or want to say thanks for a helpful answer, please click on the Ratings 'Thumbs up' on left hand side.
If someone answers your question correctly please let other members know by clicking on ’Mark as Accepted Solution’.
0 Ratings
Mark
Contributor
1,566 Views
Message 8 of 8

Re: BT Smart Hub v6 and frequent disconnects on ADSL

I'm hoping so too ...

But, seeing as there's been two firmware updates in the space of ten days, here's hoping to positive things.
0 Ratings