cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
PaddyB
Moderator
Moderator
3,425 Views
Message 51 of 63

Re: BT SmartHub6 Connection Routinely Dropping

Go to solution

Hi @Bob36,

 

I've had a look at our email queue and can confirm that we have your details. I've removed your ref as this is a public forum.

 

Someone will be in touch later on today to discuss your case.

 

Cheers

 

PaddyB

0 Ratings
Bob36
Contributor
3,410 Views
Message 52 of 63

Re: BT SmartHub6 Connection Routinely Dropping

Go to solution
Ah yes of course. Many thanks! Glad it's received.
0 Ratings
Bob36
Contributor
3,392 Views
Message 53 of 63

Re: BT SmartHub6 Connection Routinely Dropping

Go to solution

Had a call today from the mod team. My case is being owned and dealt with, and an engineer has been booked.

 

They're also sending me a new filter too so I'll give that a try, should know whether that's worked or not by the end of Wednesday.

 

Fingers-crossed it will all get sorted. I'm very happy with the support I'm receiving, cheers guys.

0 Ratings
pippincp
Sage
3,355 Views
Message 54 of 63

Re: BT SmartHub6 Connection Routinely Dropping

Go to solution

Don't worry, the mod dealing with you will stick with you and get things sorted. It's what they excel at!

0 Ratings
Bob36
Contributor
3,308 Views
Message 55 of 63

Re: BT SmartHub6 Connection Routinely Dropping

Go to solution

Yep, members of my family have had really good support from here so all's good. 🙂

 

Shame the filter didn't turn up today but it's alright, probably will come tomorrow. Set the SmartHub back up now to give enough time to test it before the engineer comes on Thursday. Will keep an eye on it for disconnects and report back if still happening.

 

It just did a firmware update too, I presume the following is now the latest one ya?

 

Current stats:

 

Capture.JPG

0 Ratings
Bob36
Contributor
3,282 Views
Message 56 of 63

Re: BT SmartHub6 Connection Routinely Dropping

Go to solution

Still no filter unfortunately. Will the engineer have a spare on him? (May just be the post being slow).

 

Ah well, visit tomorrow anyway.

 

@NeilO You may want to add a note to the case:

 

After a day of having the SmartHub in, I can see it's still dropping continously. (down to 30/2 speed now), this proves it's definitely not the router at least, and must be something to do with the socket, filter or line / BT equipment:

 

20:19:31 29 Mar.dsl:VDSL Link Down: duration was 1855 seconds
19:48:09 29 Mar.dsl:VDSL Link Down: duration was 787 seconds
19:34:36 29 Mar.dsl:VDSL Link Down: duration was 15535 seconds
15:15:15 29 Mar.dsl:VDSL Link Down: duration was 416 seconds
15:07:52 29 Mar.dsl:VDSL Link Down: duration was 6341 seconds
13:21:44 29 Mar.dsl:VDSL Link Down: duration was 308 seconds
13:16:09 29 Mar.dsl:VDSL Link Down: duration was 902 seconds
13:00:41 29 Mar.dsl:VDSL Link Down: duration was 109 seconds
12:58:23 29 Mar.dsl:VDSL Link Down: duration was 447 seconds
12:50:29 29 Mar.dsl:VDSL Link Down: duration was 7290 seconds
10:48:30 29 Mar.dsl:VDSL Link Down: duration was 314 seconds
10:42:20 29 Mar.dsl:VDSL Link Down: duration was 463 seconds
10:33:38 29 Mar.dsl:VDSL Link Down: duration was 1606 seconds
10:06:23 29 Mar.dsl:VDSL Link Down: duration was 1302 seconds
09:44:14 29 Mar.dsl:VDSL Link Down: duration was 1169 seconds
09:24:18 29 Mar.dsl:VDSL Link Down: duration was 355 seconds
09:17:56 29 Mar.dsl:VDSL Link Down: duration was 17799 seconds
04:20:49 29 Mar.dsl:VDSL Link Down: duration was 2211 seconds
03:43:29 29 Mar.dsl:VDSL Link Down: duration was 4595 seconds
02:25:55 29 Mar.dsl:VDSL Link Down: duration was 15340 seconds
0 Ratings
pippincp
Sage
3,265 Views
Message 57 of 63

Re: BT SmartHub6 Connection Routinely Dropping

Go to solution

The engineer may or may not have but don't worry. The engineer should get you sorted out whatever is necessary. The mod dealing with you will keep in touch until all is resolved.

0 Ratings
Bob36
Contributor
3,227 Views
Message 58 of 63

Re: BT SmartHub6 Connection Routinely Dropping

Go to solution

Alright, update. @NeilO

 

Engineer came today, did a lot of testing, had a tinker at the cabinet etc, did some troubleshooting with tech support and confirmed that the connection was dropping during their testing, and even then it's max speed was far lower than it should be (since the cabinet is litterally 2 doors up from me heh).

 

He performed a "Lift and Shift" (moving me onto another socket in the Cabinet I believe?), and also changed my socket faceplate to the new "Mark 3", where it has an inbuilt filter and two seperate sockets on the faceplate.

 

Tech support also reset the sync speed back to max (80/20), as you can see below, the homehub is now syncing at max speed at least, which is nice, as it had dropped to 27/1.5 with all the disconnects earlier heh. Speed tester is giving me 74.5/18.8, so that's great, (probably be a tad higher when not in use at all).

 

Fortunately it's been stable since the engineer left, so cross-fingers it's now sorted. I'll give it a day or two to see if it drops at all and then report back. After 3 days or so I'll plug the TP-Link back in and see how that handles it.

 

Thanks for all your help everyone!

 

Capture3.jpg

0 Ratings
NeilO
Moderator
Moderator
3,203 Views
Message 59 of 63

Re: BT SmartHub6 Connection Routinely Dropping

Go to solution

@Bob36 Thanks for the update, I'll keep the fault report open for another couple of days and follow up with you next week to make sure that there are no further disconnections. Smiley Happy 

0 Ratings
Bob36
Contributor
3,170 Views
Message 60 of 63

Re: BT SmartHub6 Connection Routinely Dropping

Go to solution

Yep! Well I seemed to now have a single disconnect so it's looking good so far! The router rebooted itself early this morning for some reason, and wireless wouldn't show up on any of my phones, (despite it saying switched on), but ethernet was fine, and the VDSL connnection hadn't been down besides that one reboot.

 

Didn't bother manually rebooting it again to fix the wireless as didn't want DLM to kick in, so I've just plugged my TP-Link back in. As you can see below I'm still getting the expected speeds so all's good! I'll keep an eye on the TP-Link for tonight and tomorrow, and if it's all good by the time I get home from work on Monday night, I'll report back and it's case closed. 🙂

 

SmartHub6 Stats:

Capture3.jpg

 

TP-Link Stats:

TP.JPG

Speed Test:

SP.JPG

 

0 Ratings