cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
jjgraphics
Recognised Expert
599 Views
Message 1 of 3

BT and Openreach Speedtesters should NOT need Adobe Flash Player

Both the BT and Openreach speedtesters currently require Adobe Flash Player to be installed on Mac or Widows for them to work.

 

Its about time these were re-written to work without Adobe Flash Player as many people including myself do not wish to use that piece of software due to the security issues that keep cropping up with it.

 

There are already other speedtesters which do NOT need Adobe Flash Player so there is no reason as far as I can see not to do this.

2 REPLIES 2
Webby
Distinguished Sage
574 Views
Message 2 of 3

Re: BT and Openreach Speedtesters should NOT need Adobe Flash Player

Some cars require diesel. Some cars require petrol. The manufacturers decide which needs which.

The very same can be said for website compatability.
If you want to say thanks for a helpful answer,please click on the Ratings star on the left-hand side If the the reply answers your question then please mark as ’Mark as Accepted Solution’
0 Ratings
john46
Distinguished Sage
566 Views
Message 3 of 3

Re: BT and Openreach Speedtesters should NOT need Adobe Flash Player

It is very unlikely BT Wholesale will make any changes to the speedtester as it is designed for service Providers use and they will not be looking to change their systems when they are working if you don't want flash then you can always use another test that is your choice but please remember there are many other sites that use flash player to display information this is not a BT Retail issue
0 Ratings