cancel
Showing results for 
Search instead for 
Did you mean: 
Rottie
Expert
3,260 Views
Message 1 of 5

BT usage meter disappeared since BT "Improved" MY BT web pages

Go to solution

Hi all,

 

The thread title pretty much says it all, really. 😞  Yesterday, I had a working usage meter when I went to MY BT, but now it's disappeared, quite literally over night! Smiley Mad

 

Anyone able to confirm that their usage meter is showing (or not)?

 

Thanks in advance.

0 Ratings
4 REPLIES 4
Distinguished Sage
3,256 Views
Message 2 of 5

Re: BT usage meter disappeared since BT "Improved" MY BT web pages

Go to solution

Hi 

 

Usage meter is working here ok

0 Ratings
Geoff93
Recognised Expert
3,251 Views
Message 3 of 5

Re: BT usage meter disappeared since BT "Improved" MY BT web pages

Go to solution
Mine worked at about 10:00 this morning and just now.
0 Ratings
Rottie
Expert
3,245 Views
Message 4 of 5

Re: BT usage meter disappeared since BT "Improved" MY BT web pages

Go to solution

Thanks for your replies, folks. 🙂 Below is a screen grab, showing my MY BT page.

The weirdest thing is that it was working properly yesterday. 😞

 

I have now spoken with BT Tech and they state that there's an issue with some customers being able to view their usage and others not being able to view it at all. 😞

 

I have spoken to a manager at BT Tech, named Sayed, who has informed me that hopefully I should have my usage meter re-enabled by Monday/Tuesday.

 

EDIT: If I log in to my account, using https://www.bt.com/appsyouraccount/secure/cyahub.do (as opposed to www.bt.com and log in with my credentials there) then I am able to see the usage meter (see below).

BT Usage Monitor

EDIT: It appears that the problem has now been resolved, as I rang BT's helpdesk to advise them of the "alternate" method of logging in and the usage page is now working again. Smiley Very Happy

0 Ratings
Distinguished Guru
3,206 Views
Message 5 of 5

Re: BT usage meter disappeared since BT "Improved" MY BT web pages

Go to solution

 


Rottie wrote:EDIT: If I log in to my account, using https://www.bt.com/appsyouraccount/secure/cyahub.do (as opposed to www.bt.com and log in with my credentials there) then I am able to see the usage meter (see below).

 

EDIT: It appears that the problem has now been resolved, as I rang BT's helpdesk to advise them of the "alternate" method of logging in and the usage page is now working again. Smiley Very Happy


 

Hi Rottie.

 

The link you quoted above is the one I have had on my shortcuts (option 14d) for some weeks now.

 

Why some people can't see it is still a mystery of course.

0 Ratings