cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Lurkalot
Aspiring Contributor
1,055 Views
Message 1 of 3

BT8500 answerphone answers in 'Announce' mode instead

After some trial and error setting up my 5 handset BT8500 system, I am mostly happy now, and not a single junk call in a month.

 

If I turn on the answerphone on the base unit when I'm heading out, I'd logically expect ALL calls to be answered by the answerphone.  But no message is left and it seems callers get the Announce message, press hash etc. instead.  I called it from my second line and I too got the Announce message instead of the answerphone picking up. I have selected Answer & Record mode. Am I missing something?

 

If I do answer an Announced message (followed by Select 1,2,3,4) , it's very easy to miss the name of the announced caller (name announced too soon, or too quiet) -- it does everything but allow me to replay the incoming announcement.

 

Is there a way to view or edit the Blocked list? What happens if the 1,000 memory gets full I wonder.

 

Grateful for any help!

 

 

 

 

 

Tags (2)
0 Ratings
2 REPLIES 2
Lurkalot
Aspiring Contributor
1,036 Views
Message 2 of 3

Re: BT8500 answerphone answers in 'Announce' mode instead

A note to myself, the answer is...

 

If a number isn't on your Contact list or configured to be Allowed then they will get the Announce / press # and wait message instead of a standard answerphone greeting, just like normal.


The answerphone won't kick in automatically unless you turn off Call Guardian before you go out (= 14 key presses). No-one else can leave a message otherwise.

 

0 Ratings
Lurkalot
Aspiring Contributor
1,017 Views
Message 3 of 3

Re: BT8500 answerphone answers in 'Announce' mode instead

And in fact that's (BT advice)  not quite right either - as a test, even if I put my second line in my Contacts in order to Allow it, and I'm taking care to include the full STD code, the 8500 displays my number calling with a space after the STD code. So it doesn't match the full number in my Contact list because of the space and therefore it's classed as an Unknown number and gets the Guardian treatment.

 

The only way I could make that work was by answering it in Guardian mode then press 1 or 2 to Allow it in future. The Answerphone seems to be very counter intuitive.

 

I have now also set Unknown numbers to go to Answerphone in the Custom setting. So hopefully they will (at last) be recorded if they call when I'm out.

0 Ratings