cancel
Showing results for 
Search instead for 
Did you mean: 
GFXTHEMES
Newbie
5,016 Views
Message 1 of 8

BTFON / Openworld Connected But No Internet Access

BTFON / Openworld Connected But No Internet Access



Hi BT Community.

I am new here. I am an IT technician and I consider myself to be well versed in computers and broadband issues alike. I am however new to BTOpenzone / BTFON and already have an issue which has me flabbergasted.

BTOpenzone-H Connected
No Network / Internet Access

I have had this problem since around 11:45am this afternoon, before that I was getting decent speeds and a solid connection of roughly 2.5 - 3.5 Mbps.

It's now 16:40pm and as I am writing this article I am sure you have guessed I am now connected once again but I am still worried that I will lose connection again.

On a side note, can someone explain to me why some times I am able to connect to BTOpenzone-H but at the same time I can not connect to either BTFON or even the regular BTOpenzone, my nearest BTOpenzone is BTOpenzone 3 which connects once in a while were as BTOpenzone-H connects most of the time.

Any advice or recommendations would be gratefully appreciated. Thank You in advance and I look forward to reading your replies.

0 Ratings
7 REPLIES 7
4,994 Views
Message 2 of 8

Re: BTFON / Openworld Connected But No Internet Access

Hi GFX THEMES, welcome to the forum.

 

The BTOZ - H connection is your Fon connection, rather than your wi fi ident connection to your hub; on first glance, if you are using a hub v2, there is a cache issue with that which should be solved with re-setting your hub.

 

The Fon connection could be the same issue; you do not mention what device you are using. I'd clear the Fon app and re-install, using a xx@btinternet.com rather than xx@btopenworld.com and see if that makes a difference.

 

There is a connection issue with some hubs v2.

AQ.
"Welcome to Royston Vasey - You'll never leave."

0 Ratings
prisonguy
Beginner
3,572 Views
Message 3 of 8

Re: BTFON / Openworld Connected But No Internet Access

I'm exactly the same from both my dell laptop and Arnova tablet!!!!!!!!!

I hope someone from BT Tech reads these as for the last 2 weeks all I can get is local access, it says I'm connected but will not allow me Internet access.....

I'm getting a good strength signal 4 out of 5 bars registered as good to very good....when u try and let Microsoft diagnose the problem it comes back with a DNS Server error say something about it "pinged the host but did not receive a response". It has only done this recently as I have had perfectly good connect before. It certainly isnt anything to do with my hardware as they have no problem connecting in other places in the UK. I did notice today when you check out the btopenzone-H connection all others have a "radio type" which all others show 802.11 and BTopenzone-H is showing "NON Broadcast" the BTFon connection is showing the radio type but I still cant connect I only get the local access!!!!!!!!!!!!!

HELP!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!

This is going to start costing me money as I work away from home a lot in this area and cannot work on computer, may have to consider going back to 3G BT is cheaper but its only worth it if I can use it.........

0 Ratings
3,566 Views
Message 4 of 8

Re: BTFON / Openworld Connected But No Internet Access

Hi prisonguy and welcome.

 

Sadly, we do not know the outcome for the OP poster as s/he never informed us.

 

Try re-setting your home hub.

 

What version of hub are you using BTW?

AQ.
"Welcome to Royston Vasey - You'll never leave."

0 Ratings
prisonguy
Beginner
3,552 Views
Message 5 of 8

Re: BTFON / Openworld Connected But No Internet Access

Im not connecting through my home hub.....im away from home connecting to a wireless hotspot (btopenzone-h of btfon) my home hub is about 200 miles from me at this point as i travel the uk...lol..lol.

the hotspot wont let me connect to internet and i dont know why???????

i can connect to it but it gives local access only!!!!!!!!

two weeks ago i had no problem...but now....errrrrrrrrrrrrrrrrrrrrrrrrrrrrrrrrrrrr gone!

 

0 Ratings
Highlighted
prisonguy
Beginner
3,488 Views
Message 6 of 8

trouble connecting to wireless hotspot

i stay away from home a lot in south london area (KT9-2 POST CODE). i have recently had trouble connnecting to the local hotspot, both btopenzone-h and BTfon. I get very strong signals for both and they instantly connects however they will only give me local access  not internet. My computer settings all seem ok as i have no problems connecting to hotspots in other areas of the uk!!

a couple of weeks ago in the same area connection not a problem but it is now nothing.......

HELP!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!1

0 Ratings
Distinguished Sage
Distinguished Sage
3,483 Views
Message 7 of 8

Re: trouble connecting to wireless hotspot

this post should just have been added to your previous post in out & about and not posted again.  there are numerous posts recently where people are having problems with BTFON and this looks like another.  try clearing all the previous wifi connections to BTFON and starting again

 

when moving should have added to existing postSmiley Wink



If you like a post, or want to say thanks for a helpful answer, please click on the Ratings 'Thumbs up' on left hand side.
If someone answers your question correctly please let other members know by clicking on ’Mark as Accepted Solution’.
0 Ratings
Distinguished Sage
Distinguished Sage
3,472 Views
Message 8 of 8

Re: trouble connecting to wireless hotspot

Merged with other thread.

0 Ratings