cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
846 Views
Message 1 of 7

Bad MS in WoW, but good D/L speed.

Hello, for the last few days now I've been having really bad latency on World of Warcraft, always at around 500-600ms, when usually it stays at around 30ms. I've checked with the in-game support and they said it isn't server side. I also checked with my firewall, everything seems fine there. I am still getting around 9-10 Mb/s download speed.

 

Anyone know what the issue could be?

0 Ratings
6 REPLIES 6
MadGamer1988
Contributor
840 Views
Message 2 of 7

Re: Bad MS in WoW, but good D/L speed.

Hi Simon, how are you connected to your equipment, wired or wireless?

0 Ratings
838 Views
Message 3 of 7

Re: Bad MS in WoW, but good D/L speed.

I'm connected via an ethernet cable, running from the router downstairs up to my computer in my room.

0 Ratings
dorgo
Contributor
815 Views
Message 4 of 7

Re: Bad MS in WoW, but good D/L speed.

have you done a tracert to the wow servers........

Tags (3)
0 Ratings
791 Views
Message 5 of 7

Re: Bad MS in WoW, but good D/L speed.

Can't say I have, how do I do that?

0 Ratings
MadGamer1988
Contributor
783 Views
Message 6 of 7

Re: Bad MS in WoW, but good D/L speed.

If you know the IP Address(es) of the servers, click on Start, type cmd in the search box and press enter.  then type tracert and then the ip adress, example tracert 123.456.1.78

0 Ratings
782 Views
Message 7 of 7

Re: Bad MS in WoW, but good D/L speed.

This is what I got when I ran a tracert to my realms server -

 

 

Tracing route to host-70.wow-europe.com [80.239.179.70]
over a maximum of 30 hops:
 
 1    97 ms    99 ms    99 ms  BThomehub.home [***.***.*.***] 
 2    14 ms    14 ms    15 ms  

 

 

 

0 Ratings