cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Highlighted
Distinguished Sage
Distinguished Sage
212 Views
Message 11 of 56

Re: Been ten days since upgrde to ADSL2+.

you need to find the cause of the noise on your line which is causing the errors.  as you have a 'friend' you could start there



If you like a post, or want to say thanks for a helpful answer, please click on the Ratings 'Thumbs up' on left hand side.
If someone answers your question correctly please let other members know by clicking on ’Mark as Accepted Solution’.
0 Ratings
Highlighted
Distinguished Sage
211 Views
Message 12 of 56

Re: Been ten days since upgrde to ADSL2+.

personally i would leave it alone with your present connection you will hardly notice any difference in day to day use
0 Ratings
Highlighted
Aspiring Expert
211 Views
Message 13 of 56

Re: Been ten days since upgrde to ADSL2+.

I think if anything he would be getting a bit miffed at me though and I really don't want to annoy him.

 

What are the main causes of noise on the line?  I only have 2 sockets in the house and only the master socket is used.  It has a microfilter plugged in with my home phone and homehub plugged in.

 

The noise test number is nice and quiet aswell.

0 Ratings
Highlighted
Aspiring Expert
210 Views
Message 14 of 56

Re: Been ten days since upgrde to ADSL2+.

Also John I stream movies via Sky on demand (via a friends login on the Xbox) and also Netflix and Lovefilm plus I play online games online so it would be a benefit.

0 Ratings
Highlighted
Aspiring Expert
194 Views
Message 15 of 56

Re: Been ten days since upgrde to ADSL2+.

Would it be ok if I unplugged the microfilter and removed the bellwire?  I may need to upload a pic because I don't have a new style socket with a test socket under the faceplate.

0 Ratings
Highlighted
Distinguished Sage
Distinguished Sage
191 Views
Message 16 of 56

Re: Been ten days since upgrde to ADSL2+.

if you don't use the other socket then just take front plate off and connected to the test socket via a new filter and see if that helps as that should be your best conenction



If you like a post, or want to say thanks for a helpful answer, please click on the Ratings 'Thumbs up' on left hand side.
If someone answers your question correctly please let other members know by clicking on ’Mark as Accepted Solution’.
0 Ratings
Highlighted
Aspiring Expert
187 Views
Message 17 of 56

Re: Been ten days since upgrde to ADSL2+.

I don't have a test socket. Here is a pic of the bellwire its an old socket so I don't know what to unplug also my connexion has now dropped to 8.9 down due to unplugging to check it.

<img src="http://i.imgur.com/V3koB.jpg" alt="" title="Hosted by imgur.com" />
0 Ratings
Highlighted
Aspiring Expert
184 Views
Message 18 of 56

Re: Been ten days since upgrde to ADSL2+.

Sorry I misread lol its 12.99 so it's actually gone up slightly.

 

I have no idea which wire to unplug there are 2 in number 5, 2 in n umber 2 and one in number 3.

0 Ratings
Highlighted
Distinguished Sage
183 Views
Message 19 of 56

Re: Been ten days since upgrde to ADSL2+.

the bell wire is all you can remove and it need to be removed from all sockets
0 Ratings
Highlighted
Distinguished Sage
181 Views
Message 20 of 56

Re: Been ten days since upgrde to ADSL2+.

it is the wire in terminal 3
0 Ratings