cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Highlighted
Distinguished Sage
Distinguished Sage
181 Views
Message 21 of 56

Re: Been ten days since upgrde to ADSL2+.

if it was mine then I would get the exiting master socket replaced with a new NTE5 or probably an NTE2000, filtered faceplate as first step

 

 



If you like a post, or want to say thanks for a helpful answer, please click on the Ratings 'Thumbs up' on left hand side.
If someone answers your question correctly please let other members know by clicking on ’Mark as Accepted Solution’.
0 Ratings
Highlighted
Distinguished Sage
Distinguished Sage
179 Views
Message 22 of 56

Re: Been ten days since upgrde to ADSL2+.

from your pic it appears the bellwire is only connected to that socket terminal 3 as only 1 wire instead of the 2 in terminals 2 & 5



If you like a post, or want to say thanks for a helpful answer, please click on the Ratings 'Thumbs up' on left hand side.
If someone answers your question correctly please let other members know by clicking on ’Mark as Accepted Solution’.
0 Ratings
Highlighted
Aspiring Expert
178 Views
Message 23 of 56

Re: Been ten days since upgrde to ADSL2+.

Can I remove it while the microfilter is plugged in.  I noticed I can take the faceplate off while it's still connected so I won't get a drop from too many disconnections.

0 Ratings
Highlighted
Distinguished Sage
Distinguished Sage
175 Views
Message 24 of 56

Re: Been ten days since upgrde to ADSL2+.

yes just disconenct the bellwire should be ok  just miss the others  lol



If you like a post, or want to say thanks for a helpful answer, please click on the Ratings 'Thumbs up' on left hand side.
If someone answers your question correctly please let other members know by clicking on ’Mark as Accepted Solution’.
0 Ratings
Highlighted
Aspiring Expert
174 Views
Message 25 of 56

Re: Been ten days since upgrde to ADSL2+.

Will I not need to restart or anything to see the benefit though?

 

It won't resync or anything will it?

0 Ratings
Highlighted
Aspiring Expert
171 Views
Message 26 of 56

Re: Been ten days since upgrde to ADSL2+.

Noise margin has actually gone up to 9.5 lol.

0 Ratings
Highlighted
Aspiring Expert
169 Views
Message 27 of 56

Re: Been ten days since upgrde to ADSL2+.

Here are the new stats:  Notice though that the speed actually went up slightly before I removed the bellwire:

 

 
ADSL Line Status
Connection Information
Line state:Connected
Connection time:0 days, 00:20:45
Downstream:12.99 Mbps
Upstream:1.118 Mbps
 
ADSL Settings
VPI/VCI:0/38
Type:PPPoA
Modulation:G.992.5 Annex A
Latency type:Interleaved
Noise margin (Down/Up):9.6 dB / 5.8 dB
Line attenuation (Down/Up):28.6 dB / 13.7 dB
Output power (Down/Up):20.4 dBm / 12.2 dBm
FEC Events (Down/Up):241622 / 14
CRC Events (Down/Up):230 / 49
Loss of Framing (Local/Remote):0 / 0
Loss of Signal (Local/Remote):0 / 0
Loss of Power (Local/Remote):0 / 0
HEC Events (Down/Up):10304 / 410
Error Seconds (Local/Remote):220612 / 787
0 Ratings
Highlighted
Distinguished Sage
161 Views
Message 28 of 56

Re: Been ten days since upgrde to ADSL2+.

you may get a slight speed increase now you have removed the bell wire how ever now your noise margin has increased you will now need 3days + stable connection before you can get the mods to reset it to the default 6 db again
0 Ratings
Highlighted
Aspiring Expert
160 Views
Message 29 of 56

Re: Been ten days since upgrde to ADSL2+.

Is there a chance it will set itself to 6db again?  It did happen before without even restarting during the ten day period.

0 Ratings
Highlighted
Aspiring Expert
157 Views
Message 30 of 56

Re: Been ten days since upgrde to ADSL2+.

What I mean is at 4 days connectoin it was 9 then at 5 it was 6.  I didn't restart the homehub and it didn't do it itself so can it be possible to happen itself just to clarify?

0 Ratings