cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Highlighted
Beginner
12,493 Views
Message 1 of 46

Beware - Google Chromecast Audio & Home Hub 5

After spending hours trying to figure out why my BT Home Hub 5 was not working (wifi or wired) this morning I eventually figured out it was continually rebooting itself.

 

Another few wasted hours later, resets,restores, et al  and it seems that the google chromecast audio units are causing this. There is a thread on the google forums identifying that a certain firmware (1.21.72444) in the preview channel was causing this. This firmware causes the home hub 5 to reboot whenever they try to connect. However this only started happening to my hub today as I woke to find that the home hub 5 had done a factory reset itself!!! And none of my chromecasts are in the preview channel!!!

 

Looks like there was a general release firmware update last night (1.21.74816) for the chromecasts which breaks the home hub 5!!!!

 

I only started re-using the 5 a few days ago as the 6 was so unreliable, with wifi dropouts, disconnections, etc, etc, etc! What do I do now - use the 5 without my chromecasts or go back to the 6 and suffer the wifi dropouts? Think I might bite the bullet and get rid of the BT Hubs altogether and get my life back. I've had enough of this now.

 

 

 

 

0 Ratings
45 REPLIES 45
Highlighted
Expert
12,481 Views
Message 2 of 46

Re: Beware - Google Chromecast Audio & Home Hub 5

Hi,

I think you just answered your own question at the end of the post.

Yep, get yourself a proper third party modem/router.  Look around and download the user manuals to see which meet your needs.

0 Ratings
Highlighted
Beginner
12,359 Views
Message 3 of 46

Re: Beware - Google Chromecast Audio & Home Hub 5

Definitely Google's **bleep** up IMO...

 

I had this problem first thing so I went to work... Came home 10 hours later and I discover the CCA is the culprit.

 
I take it back to the shop for an exchange.. no problem. I bring it home, hook it up fine BUT it then does a FW update and it's back to square 1.
 
UNBELIEVABLE GOOGLE!!!
 
NOT happy as I love my tunein radio app and refuse to replace an otherwise fine BT HH5 which manages an Android TV, PC, Printer, XBOX ONE / XBOX360 / PS3 / 3 Phones, 2 Tablets and CC2 without any problems!
 
Simple Solution... Re-release OLD firmware but HIGHER version number. This will enable new "PROBLEM" firmware to be overwritten while investigations take place.
This is going to cost Google $$$$$$ in returns! What % of people in the UK are on BT or PlusNet???
0 Ratings
Highlighted
Aspiring Contributor
12,427 Views
Message 4 of 46

Strange Fault - Could be connection of HH5

Hi,

 

I am at a total loss to explain my problems today. There was an outage in the early hours of 22 Nov (0300) and I woke up to no broadband and orange lights on my router. I check the service status and saw that there was a fault and went to work, hoping it would be fixed.

 

Got home and found that I still had no connection. I restarted router and found that it had completely reset itself, as all my settings (IP addresses, SSID and port forwarding) were gone. The router then seemed to reconnect for a while, but as I was restoring my settings, it reset all over again. This has happened all evening and I even got a different HH5 and plugged it in and it reset itself too.

 

What on earth is going on and why would my router reset itself constantly??

0 Ratings
Highlighted
Aspiring Contributor
12,394 Views
Message 5 of 46

Re: Strange Fault - Could be connection of HH5

Hello
I woke up at 4am this morning and noticed that the chromecast was flashing. Hmm, I thought and went back to sleep. Woke up at 7am and looked at my phone. My HH5 had also reset itself back to factory SSID / settings. **bleep**, I'll fix it on my lunch break, I thought.
Get home at 2pm and try to change the SSID but the HH hangs on a flashing light so I have to reset with a paperclip.
OK i to myself, the hub no longer likes custom SSIDs but at least I can still change the LAN IPs to my liking and they stick with no problem.
The real problems started when I tried to connect the Chromecast Audio (as the SSID had changed, it needed connecting to the "new" network.) But whenever it tries to connect the HH flashes green then reboots ..
I plan to call India tomorrow but don't know how to begin describing this in a way that will actually get through to them that it's the HH at fault .
0 Ratings
Highlighted
Aspiring Contributor
12,392 Views
Message 6 of 46

Re: Strange Fault - Could be connection of HH5

I'm also at a loss to explain what's going on. I would have said that my HH had a leaking resistor and was basically damaged in some way but you are also having the exact same issue. I don't know if that makes me feel better or worse.
0 Ratings
Highlighted
Aspiring Contributor
12,372 Views
Message 7 of 46

Re: Strange Fault - Could be connection of HH5

Your problem sounds exactly the same as mine..

 

I am not sure if it is the HH5 that is at fault, I have 2 different HH5 routers and both are behaving the same. 

 

Can not split 2G and 5G wifi, as it resets if the name is changed. Chromecast devices are unable to connect and trying causes a reset. 

 

It almost seems like a factory reset instruction is being sent from BT

0 Ratings
Highlighted
Aspiring Contributor
12,354 Views
Message 8 of 46

Re: Strange Fault - Could be connection of HH5

I have discovered the problem (i think)

 

Do you have a Chromecase audio on your network?

 

It seems that early on 22 Nov Google pushed out a firmware update to support Google Home, which has caused issues with BT HH5 and the Plusnet equivalents. 

 

The problem was spotted during the firmware preview trial, but Google did nothing to fix it. 

 

I have tried to use a non-BT router as accesspoint wired to the HH5. The problem still exisits when connecting through the access point. The Chromecast is clearly doing something that the HH5 does not like. Apparently the HH6 (smarthub) is not impacted.

 

Perhaps a Moderator can change the title of this thread to something more appropriate?

 

Here is the thread on the Google Forum

 

https://productforums.google.com/forum/#!msg/chromecast/3PiH_40qLBw/uu94wyHJBgAJ

 

 

0 Ratings
Highlighted
Beginner
12,334 Views
Message 9 of 46

HH5 keeps factory resetting

Hi,

Since yesterday my HH is misbehaving after being stable for a long time. No network or config changes made before it started doing this.

 

It comes up. Connects to BB and advertises its default SSID. I go into the admin pages (wired connection), change the SSID and password to my normal settings. All my wireless devices start re-connectting succesfully via wifi. A few times i've got up to the point where everthing was back online. A little time later, time period varies, minutes to hours, HH restarts and resets everything including the SSID and password back to the factory settings.

 

Anyone experienced this? 

 

Sounds to me like the hub is on the edge of death but happy to accept any ideas.

 

If it is foobar is it possible just to have a replacement shipped out without an engineer needing to attend?

 

Thanks in advance,

Chris

 

0 Ratings
Highlighted
Distinguished Sage
Distinguished Sage
12,323 Views
Message 10 of 46

Re: HH5 keeps factory resetting

0 Ratings