cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Highlighted
Beginner
1,741 Views
Message 1 of 26

Billion 8800NL failing setup

My old Openreach box stopped receiving DSL signal (light not on), so having verified it was not the cable, I got a Billion 8800NL to replace it. Currently I've not tied setting it to modem only, as I want to get it correctly set up first.

The problem I am having is that I cannot get it to connect to Infinity.

DSL light is on and solid green

I get into Easy Sign On screen without issue

Select DSL, PTM(VDSL), and PPPoE options

I have tried several different username/password combos:
bthomehub@btbroadband.com with no password
Above, with btinternet as password
bthomehub@btinternet.com with no password
Above, with btinternet as password

No other settings changed.

All the above result in "FAIL! WAN Setting is not successful, you can do this procedure again"

Does anyone have a suggestion as to what might be going wrong?
0 Ratings
25 REPLIES 25
Highlighted
Distinguished Sage
Distinguished Sage
1,734 Views
Message 2 of 26

Re: Billion 8800NL failing setup

if it was the openreach modem that no longer works then you need the router set up on modem/router mode and the rj11 cable connected from wall socket to dsl connection on hub

 



If you like a post, or want to say thanks for a helpful answer, please click on the Ratings 'Thumbs up' on left hand side.
If someone answers your question correctly please let other members know by clicking on ’Mark as Accepted Solution’.
0 Ratings
Highlighted
Distinguished Sage
Distinguished Sage
1,724 Views
Message 3 of 26

Re: Billion 8800NL failing setup

Username is homehub@btbroadband.com and password BT (if router insists on one). Is there an option to set VLAN, if so set it to 101.

0 Ratings
Highlighted
Beginner
1,717 Views
Message 4 of 26

Re: Billion 8800NL failing setup

Thanks both. Cable set up as imjolly suggests, replacement is by default modem/router configuration.

Vlan confirmed set to 101. Changed username to your suggestion licquorice.

No dice just applying those settings, nor on reboot
0 Ratings
Highlighted
Distinguished Sage
Distinguished Sage
1,706 Views
Message 5 of 26

Re: Billion 8800NL failing setup

did this guide come with router  http://support.billion.com/_Internet/qsg/BiPAC-8800NL-QSGEN.pdf



If you like a post, or want to say thanks for a helpful answer, please click on the Ratings 'Thumbs up' on left hand side.
If someone answers your question correctly please let other members know by clicking on ’Mark as Accepted Solution’.
0 Ratings
Highlighted
Distinguished Sage
Distinguished Sage
1,700 Views
Message 6 of 26

Re: Billion 8800NL failing setup

Bit of a long shot, change authentication method from auto to Chap and see if that works.

0 Ratings
Highlighted
Beginner
1,689 Views
Message 7 of 26

Re: Billion 8800NL failing setup

@imjolly Yes, the guide did come with it, and has been followed. Several times in fact!

@licquorice Thanks, sadly no difference - I still get a big red FAIL at the end of setup
0 Ratings
Highlighted
Distinguished Sage
Distinguished Sage
1,678 Views
Message 8 of 26

Re: Billion 8800NL failing setup

I'm afraid I'm out of ideas then. You could try setting it up in bridge mode and let the hub deal with the PPP session and see if that works. 

0 Ratings
Highlighted
Beginner
1,676 Views
Message 9 of 26

Re: Billion 8800NL failing setup

Thanks for your help. How do I set it to bridge node?

One other piece of info I've just stumbled across - WAN status page shows pppoa0 stats as connecting; ppp1.1 as Unconfigured; this despite having ppp1.1 as Selected Default Gateway interface and DNS server interface.
0 Ratings
Highlighted
Beginner
1,668 Views
Message 10 of 26

Re: Billion 8800NL failing setup

Just tried setting it to Bridging mode. Still fails
0 Ratings