cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
steddyeddy
Beginner
1,083 Views
Message 1 of 6

Box not showing HDMI output after start up

Hi all, I've had all sorts of issues with the youview box freezing and not starting up, but after a recent software update (August 2014) I thought all had been fixed.

 

Suddenly however, after showing the startup screen (Humax with the software version), we get no picture. I've tried to enter maintenance mode but after the option to enter maintenance mode, the screen goes black.

 

If I leave the box alone after start up, the screen goes blank but the LCD display on the box shows the channel number and the remote seems to change this ok.

 

Bearing in mind I see the initial startup screen, I don't think this is a HDMI cable problem or a a problem with my tv.

 

Any ideas?

Tags (3)
0 Ratings
5 REPLIES 5
OlgaC
Moderator-Retired
1,058 Views
Message 2 of 6

Re: Box not showing HDMI output after start up

Hi steddyeddy,

 

Thanks for your post. I am sorry that the community were not able to offer help on this. 

 

Can you send me over your details and I will be in touch. Click on my username and under the "about me" section you will the link to get in touch with us.  Whenever we receive your details we will go from there. 

 

Cheers,

OlgaC 

0 Ratings
zulu17
Distinguished Guru
Distinguished Guru
1,054 Views
Message 3 of 6

Re: Box not showing HDMI output after start up

I think the intial bootup is at the lowest resolution video mode ie 576i - so presumably the problems are occuring when switching to a higher video mode - so could be box failure , hdmi cable issue or hdmi handshaking issue between TV and Youview box.

 

If you have a Scart cable you could try that to see if you can get the Youview display on your TV.

0 Ratings
Katemate
Beginner
1,033 Views
Message 4 of 6

Re: Box not showing HDMI output after start up

Hi, I've got this exact same probes, can you help?
0 Ratings
OlgaC
Moderator-Retired
1,026 Views
Message 5 of 6

Re: Box not showing HDMI output after start up

Hi Katemate, 

 

Welcome to the community and thanks for your post. 

 

Can you send me over your details and I will be in touch. Click on my username and under the "about me" section you will the link to get in touch with us.  Whenever we receive your details we will go from there. 

 

Cheers,

OlgaC

0 Ratings
Zelentchuk92
Beginner
947 Views
Message 6 of 6

Re: Box not showing HDMI output after start up

I have the same problem, changed hdmi with 3 different cables all work for my Xbox. Tried different tv which works for hdmi on xbox so not the tv defo the youview box, experienced the pink screen also.
0 Ratings