cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Highlighted
404 Views
Message 1 of 4

Brand New You View Ultra HD Box keeps losing all the Extra Channels

I finally ditched SKY after 20 years Infiniti 2 and TV with BT and Sky sports fitted on Tues 17.

 

Since then the Extra channels including my sports have dropped out 3 times requiring a reboot of tv box, reconnecting cables as instructed by the on screen messsage errors. Surely this can't be right, after less than a week? Braodband is always on though speeds anything from 20 to 98 mps. Any thoughts? Severely dischuffed at the mo.

0 Ratings
3 REPLIES 3
Highlighted
Expert
402 Views
Message 2 of 4

Re: Brand New You View Ultra HD Box keeps losing all the Extra Channels

20Mb should be fast enough for the BT box, have you checked it's on the latest software ? Welcome to the club, I was with Sky for 20 odd years too 🙂 Hope you get it sorted, are you using a wifi connection or is it the UHD box connected via a cable ?

0 Ratings
Highlighted
Distinguished Guru
Distinguished Guru
387 Views
Message 3 of 4

Re: Brand New You View Ultra HD Box keeps losing all the Extra Channels

@northumberlandknight If you are measuring your broadband speed using a speed tester whilst your Youview box is receiving an IPTV (Extra ) channel or other internet activity is occurring then you may not be getting the true speed returned. 

When your service dropped out  what error message was first displayed ?  

is there any pattern to when the dropouts occur .. Eg is it when the box is  being used to watch or record a particular channel ?

do you have the HD versions of the Sky Sports channels ?

 

0 Ratings
Highlighted
312 Views
Message 4 of 4

Re: Brand New You View Ultra HD Box keeps losing all the Extra Channels

OK - An update.

After a weekend of 'stability' with perfect pictures and no dropouts (that I'm aware of) I turn on the TV this morning and am watching ESPN when after a few minutes the screen went heavily pixilated, then completely corrupt and eventually went to a blank screen and the message "There is a problem receiving this channel. Check your broadband connection and cables. IPC6023"

I actually did nothing as it happens, but when I came back from the kitchen the picture was back on and pretty much perfect.

 

Before switching the TV on this morning I'd checked the broadband speed (at around 6am) and it tested first at 24 down, then 5 minutes later at 44 down. Neither enough to cause the internet channels to drop out I wouldn't have thought. But after 7 days now, it does still seem up and down like a yo-yo.

Anyone any further thoughts on this at this point? It's pretty annoying to say the least.

0 Ratings