cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
wolfyNE
Beginner
631 Views
Message 1 of 10

Brilliant connection...until today.

Hi guys,

 

I recently moved into a new place and got BT infinity all set-up. Since we got it installed two weeks ago I've been keeping an eye on the speeds through my phone and PC.

 

Speedtest has never fallen below 60mb - we pay for the bigger package, but you're not always going to get perfect speeds - fantastic.

 

Until today! I cannot get over 45mb on either device and it's slowly getting slower and slower. Not to mention every time I've tried to reset the hub or do anything so far as touch it and it gets funny and starts flashing orange (problems I know).

 

Is there something a miss here? Why was I getting great speed and now today it's slipping?!

0 Ratings
9 REPLIES 9
wolfyNE
Beginner
626 Views
Message 2 of 10

Re: Brilliant connection...until today.

Never mind folks.

I've just tried the BT specific test and found that my speed was saying 70mb.

After that test I went and did a speedtest.net and now I'm getting high 60mb.

I'm not sure what the test from BT does per say, but if that fixes it then I'm not complaining. However, an explanation would be nice as that has made me a little cautious..
0 Ratings
wolfyNE
Beginner
602 Views
Message 3 of 10

Re: Brilliant connection...until today.

I take it back!

 

couple of hours later and it's dropped back down to 38mb. BT speed is telling me it should be near 57mb. But I seriously doubt that right now.

 

I don't understand how even in evenings (during 'peak' times) we've been getting 60mb across the board for two weeks and now its gone to nearly half that.

 

What the absolutely heck is going on and how the hell do I sort it out? Spent too much of the last day sorting this..

0 Ratings
imjolly
Distinguished Sage
Distinguished Sage
590 Views
Message 4 of 10

Re: Brilliant connection...until today.

can you run btspeedtester and when first test completes then run diagnostic test and post results   should be done with wired connection

 



btspeedtester



If you like a post, or want to say thanks for a helpful answer, please click on the Ratings 'Thumbs up' on left hand side.
If someone answers your question correctly please let other members know by clicking on ’Mark as Accepted Solution’.
0 Ratings
wolfyNE
Beginner
501 Views
Message 5 of 10

Re: Brilliant connection...until today.

Sorry for the delay - getting cables long enough was a bit of a pain.

 

So done the test with cable with the btspeedtester and this is what I'm getting:

 

Results Image not loaded


1. Best Effort Test:

Download Speed : 70.18 Mbps

2. Upstream Test:

Upload Speed : 14.2 Mbps

Your speed test has completed and the results are shown above, however during the test an error occurred while trying to retrieve additional details regarding your service. As a result we are unable to determine if the speed you received during the test is acceptable for your service. Please re-run the test if you require this additional information.

 

I keep getting 500 errors and such, so I'm not sure if this is 100% what you're after. Everything is cabled in and I've set my home phone to run further diagnostics..

 

Speedtest has shown that I'm getting about 30-40mb (I sit about 3 meters away from the hub) and my housemate gets 12mb at most from another room.

 

😞

0 Ratings
Deathtrap3000
Recognised Expert
497 Views
Message 6 of 10

Re: Brilliant connection...until today.

So if you use a wire your speeds are fine. Wireless is not a guaranteed connection, even if you are 3m away from it. It shouldn't be used to gauge speeds either as there are too many local factors to count for.
0 Ratings
wolfyNE
Beginner
493 Views
Message 7 of 10

Re: Brilliant connection...until today.

Well no of course.

 

But that doesn't mean it's fixed! If this was the wireless speed I was getting as of when it went in - fine, I would have been ok with that.

 

But to go from 60+ mb every day to suddenly dropping 50% on Friday - something doesn't add up. I would like to know why, hence posting.

 

 

0 Ratings
stv888
Aspiring Expert
464 Views
Message 8 of 10

Re: Brilliant connection...until today.

Any one interested there is a little program called NetMeterEvo that will measure Throughput speed through your Nic adaptor

very good!

Netmeterevo.JPG

Just search for it in your search engine, it's very small and does not require install...

0 Ratings
john46
Distinguished Sage
440 Views
Message 9 of 10

Re: Brilliant connection...until today.

sounds like possible wireless interference causing your problems i suggest you start by turning off smart wireless and download inSSIDer and use the programme to locate a clear channel
wolfyNE
Beginner
435 Views
Message 10 of 10

Re: Brilliant connection...until today.

I'll definitely give it a try. My poor housemate is now getting barely 6mb! Poor guy so I'm determined to get it working a little higher.

I'll see how that goes tonight and report back. Thank you for your help.
0 Ratings