cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Highlighted
Beginner
344 Views
Message 1 of 5

Broadband Connection Help.

Basically, I bought a new laptop and the internet was working really well; pages loaded quickly, YouTube videos loaded and the games I played also loaded very quickly up until 3 weeks ago when both my new laptop and older one have basically no internet access. I am connected and I have 5 bars 99% of the time, lowest dropping to 4. Everything else that is connected to the Hub can access everything like normal but my laptops cannot. My laptop is situated next to my bedroom door and the Home Hub is downstairs in the living room. My Xbox is around the corner from the door yet hasn't had any problem at all. I bought and Ethernet cable the other day to see whether I was just the wireless but still the same problem, connected to the Hub but everything is taking forever to load and then it times out and displays the normal error messages for Chrome and Internet Explorer. Does any one have any ideas what I could do to get my laptops connected to the Wireless/Ethernet and to start working properly again.

Sorry about the essay it's just been a long and stressful few weeks and I'm stressing about it all now.
Tags (1)
0 Ratings
4 REPLIES 4
Highlighted
Distinguished Sage
Distinguished Sage
323 Views
Message 2 of 5

Re: Broadband Connection Help.

0 Ratings
Highlighted
Aspiring Contributor
306 Views
Message 3 of 5

Re: Broadband Connection Help.

Maybe this will help if you're still having problems.

Make sure your laptop is connected using your ethernet cable. If possible turn off the wireless on the laptop. I expect you are running Windows 8 on your laptop. Nearest equivalent I have is Windows 7 so what follows may not be quite the same for you...

Click the start button and select Control Panel

In the control panel select Network and Sharing Center

In that window you should see  a "link" called Local Area Connection - click it

You should now see a window called Local Area Connection Status

In that window select Internet Protocol Version 4 (TCP IPv4)

Click on Properties

click on the button Use Following IP Address and...

set the IP Address to 192.168.001.030

The subnet should now show 255.255.255.255

Set the Default Gateway to 192.168.1.254

 

click on the button Use Following DNS Server Addresses

enter 008.008.008.008 for the first one and...

008.008.004.004 for the second one.

 

Come out of al those windows clicking OK/Save or whatever the windows need to do the changes.

Now try to access whatever web page you want via your browser e.g. google.co.uk

 

If the changes don't work you can easily get back to where you were by selecting "Automatically obtain..." in that last screen you were on.

 

If the changes do work you can do the same for the wireless connection (unplug the ethernet cable and re-enable wireless on your laptop if you turned it off before going for network connections again). ENsure that you set a different IP address (e.g. 192.168.1.31) for the wireless connection - all other settings should be the same as for the wired connection.

 

Basically the hub will dish out local area network (LAN) addresses to each machine if on "Automatic". It will normally do so in the range 192.168.1.64 to 192.168.1.253 so by setting your laptop to (say) 30 it won't conflict with any automatically set devices (duplicate LAN addresses would cause other nasty problems!).

Also, the DNS addresses I've recommended are those of Google's Public domain name servers (DNS) which are the computers on the web that translate web page "names" (what you put in the browser) to IP addresses that are needed to look up the pages.

 

Hope that helps

 

 

0 Ratings
Highlighted
Beginner
294 Views
Message 4 of 5

Re: Broadband Connection Help.

Thank you for the replies, I shall have to try these ideas later as I am heading to work soon. Will let you know what happens when I have results.
0 Ratings
Highlighted
Aspiring Contributor
276 Views
Message 5 of 5

Re: Broadband Connection Help.

Sorry - update re my earlier message - the subnet mask should be 255.255.255.000 NOT 255.255.255.255

0 Ratings