cancel
Showing results for 
Search instead for 
Did you mean: 
Michele_Fitz
Beginner
579 Views
Message 1 of 2

Broadband Running Slow and Disconnecting

Hi,

Recently my broadband has been running slow and even dropping connection.

I have BT Broadband Option 3 and I'm using a Homehub Version 2.

 

 

Connection Information
Line stateConnected
Connection time0 days, 04:25:42
Downstream8,128 Kbps
Upstream448 Kbps
 
ADSL Settings
VPI/VCI0/38
TypePPPoA
ModulationG.992.1 Annex A
Latency typeInterleaved
Noise margin (Down/Up)13.4 dB / 31.0 dB
Line attenuation (Down/Up)13.5 dB / 6.0 dB
Output power (Down/Up)14.5 dBm / 2.0 dBm
Loss of Framing (Local/Remote)0 / 0
Loss of Signal (Local/Remote)0 / 0
Loss of Power (Local/Remote)0 / 0
FEC Errors (Down/Up)1840 / 6
CRC Errors (Down/Up)2 / 2
HEC Errors (Down/Up)0 / 1
Error Seconds (Local/Remote)2 / 2

 

Results from http://www.speedtester.bt.com/


Download speedachieved during the test was - 2.16 Mbps
 For your connection, the acceptable range of speeds is 0.6 Mbps-7.15 Mbps.
 Additional Information:
 Your DSL Connection Rate :8.13 Mbps(DOWN-STREAM), 0.45 Mbps(UP-STREAM)
 IP Profile for your line is - 2.5 Mbps

 

Things I have done:

  • Checked the microfilters are connected correctly
  • Used a wired connection to the router
  • Tested with the master socket
  • Called BT via the phone on the 8th of June, explained the situation, was told that they would increase my line profile to "Fast". Nothing has improved

 

This is really annoying since I play online games such as Diablo 3, World of Warcraft and Battlefield 3. With fluctuating ping and frequent disconnections this makes gaming not enjoyable.

 

I was told by a friend that the Hobehub might be overheating or have dust inside, since we have owned it for over 2 years, I got a can of compressed air and blew the dust out. The problem still remains.

 

Any help would be appreciated.

Thanks in advance, Michele


0 Ratings
1 REPLY 1
Distinguished Sage
Distinguished Sage
576 Views
Message 2 of 2

Re: Broadband Running Slow and Disconnecting

the problem is your low profile of 2.5mb as it should be 7.15mb.  this is usually the results of drops in connection where your speed drops lower than normal resulting in and almost instant drop in your profile.

 

if you now stay connected 24/7 for 3/5 Days maybe sooner then your profile will recover automatically.  if you get your router showing 3+ days and profile still at 2.5mb then come back as you may need mod help but stable connection and should be ok



If you like a post, or want to say thanks for a helpful answer, please click on the Ratings 'Thumbs up' on left hand side.
If someone answers your question correctly please let other members know by clicking on ’Mark as Accepted Solution’.
0 Ratings