cancel
Showing results for 
Search instead for 
Did you mean: 
samtarling
Beginner
1,180 Views
Message 1 of 14

Broadband Speed and Connection Problem

Since the 03/03/11 I have has problems with the speed and stability of my broadband connection.

The IP profile of my connection has now become significantly smaller than my downstream, suggesting that my line had become unstable.

I have checked the internal wiring, the micro-filters and the router, and changing any combination of these does not re-stabilise the line nor offers any speed improvements.

The downstream listed below has gone down over the last couple of days, once again suggesting a line fault somewhere.

I have contacted BT support about this issue via email.

 

If anyone else has any ideas of what I could try to help sort this out, I would be very thankful 🙂

Hopefully I have provided enough information below to allow any sort of diagnosis to be made, but I'm placing my bets on a line fault caused by the bad weather lately.

 

 

Speed test (via speedtest.net) gives the following values: (Download: 14.2 kB/s) (Upload: 35.8 kB/s) (Ping: 492ms)

 

Problem persists on WiFi and ethernet.

 

Connection Information
Line stateConnected
Connection time0 days, 02:44:00 (**due to dropping the connection)
Downstream1,024 Kbps
Upstream352 Kbps
 
ADSL Settings
VPI/VCI0/38
TypePPPoA
ModulationG.992.1 Annex A
Latency typeInterleaved
Noise margin (Down/Up)12.2 dB / 8.0 dB
Line attenuation (Down/Up)53.0 dB / 29.0 dB
Output power (Down/Up)1.8 dBm / 0.7 dBm
Loss of Framing (Local/Remote)0 / 0
Loss of Signal (Local/Remote)0 / 0
Loss of Power (Local/Remote)0 / 0
FEC Errors (Down/Up)7863 / 929
CRC Errors (Down/Up)27806 / 1001
HEC Errors (Down/Up)120687 / 1324 (**extremely high)
Error Seconds (Local/Remote)

4628 / 1088

 

 

0 Ratings
13 REPLIES 13
Eamdad
Aspiring Expert
1,142 Views
Message 2 of 14

Re: Broadband Speed and Connection Problem

I think your right but before anything please take your reference number out of your post. This number is just for your use. Just extra secuirity 🙂
Jezza
Beginner
1,119 Views
Message 3 of 14

Re: Broadband Speed and Connection Problem

Hi samtarling I too have just started experiancing the same problem since the 3rd of March. My speeds have dropped massivley, i can barely load any website, images takes a long time to load up. Simply put, Its just extremely slow!! Which is Extremely Annoying. Nothing has changed in my house, no changes to the router, phone socket, computers, nothing.

 

Whats going on?

 

 

Tags (1)
0 Ratings
Eamdad
Aspiring Expert
1,100 Views
Message 4 of 14

Re: Broadband Speed and Connection Problem

Mind me asking which exchange you both are on?

You can find out by going here and typing in your postcode:
http://www.samknows.com/broadband/exchange_mapping

0 Ratings
Highlighted
Jezza
Beginner
1,082 Views
Message 5 of 14

Re: Broadband Speed and Connection Problem

Hi Eamdad

 

I tried that exchange site and it comes up with this

 

http://www.samknows.com/broadband/exchange/MYCSH

 

So "CrossHills" is my local exchange? Which is only about 2-3 miles away from me.

0 Ratings
Distinguished Sage
1,072 Views
Message 6 of 14

Re: Broadband Speed and Connection Problem

from your attenuation figures from your hub stats you are a line length of 4.3km your line noise is reducing your speed once it reaches the default 6db instead of your current12.2 your speed should rise to approx 4mb instead of your current 1
0 Ratings
Jezza
Beginner
1,063 Views
Message 7 of 14

Re: Broadband Speed and Connection Problem

thanks John46

 

Thats interesting because my connection speed has always been around 3.5mbps, even though i'm on the default 10mbps broadband package..

 

It says i am currently connected at 3.5mbps, but for the past 3 days i have been experiening 56k like speeds...

 

Ive no idea whats wrong.

 

(Hope ive not hi-jacked this thread btw, just sounds like the same problem)

0 Ratings
reme8488
Aspiring Expert
1,051 Views
Message 8 of 14

Re: Broadband Speed and Connection Problem


@Jezza wrote:

thanks John46

 

Thats interesting because my connection speed has always been around 3.5mbps, even though i'm on the default 10mbps broadband package..

 

It says i am currently connected at 3.5mbps, but for the past 3 days i have been experiening 56k like speeds...

 

Ive no idea whats wrong.

 

(Hope ive not hi-jacked this thread btw, just sounds like the same problem)


Jezza, have you tried running the BT Speedtester (http://speedtester.bt.com) to check your speed (IP) profile? 

Kind regards... Tom

BT Infinity2:
0 Ratings
Distinguished Sage
1,047 Views
Message 9 of 14

Re: Broadband Speed and Connection Problem

Jezza if you post a bt speed test speedtester@bt.com and also your hub stats then someone here will help you
0 Ratings
Jezza
Beginner
1,036 Views
Message 10 of 14

Re: Broadband Speed and Connection Problem

Hi

 

results from the BTlineTest

 

 Download speedachieved during the test was - 109 Kbps
 For your connection, the acceptable range of speeds is 50-250 Kbps.
 Additional Information:
 Your DSL Connection Rate :3584 Kbps(DOWN-STREAM), 448 Kbps(UP-STREAM)
 IP Profile for your line is - 135 Kbps

 

No idea why it says "135 kbps" as im obviously getting nothing near that.

 

One example is "counter-strike" online multiplayer game, when i load it, my Latency is at a normal 40-50.. then it shoots up to 5-600, making it unplayable.

 

Maybe its the exchange i dunno, might just sort it-self out in the next couple days, but its been 3 days now so im a bit concerned.

0 Ratings