cancel
Showing results for 
Search instead for 
Did you mean: 
No-Half-Measures
Aspiring Contributor
283 Views
Message 11 of 16

Re: Broadband acting strange.

Hmm it looks like it may be sorting it-self out but it has quiet yet. I'll post the current hub stats and then tomorrow when i get in from work ill report back on its status.

 

Connection Information
Line stateConnected
Connection time0 days, 02:12:15
Downstream9,223 Kbps
Upstream1,085 Kbps
 
ADSL Settings
VPI/VCI0/38
TypePPPoA
ModulationG.992.5 Annex A
Latency typeInterleaved
Noise margin (Down/Up)3.6 dB / 5.7 dB
Line attenuation (Down/Up)47.0 dB / 27.5 dB
Output power (Down/Up)14.4 dBm / 1.6 dBm
Loss of Framing (Local/Remote)0 / 0
Loss of Signal (Local/Remote)0 / 0
Loss of Power (Local/Remote)0 / 0
FEC Errors (Down/Up)7939 / 0
CRC Errors (Down/Up)73 / 0
HEC Errors (Down/Up)907 / 0
Error Seconds (Local/Remote)54 / 0
0 Ratings
Distinguished Sage
279 Views
Message 12 of 16

Re: Broadband acting strange.

Post back a speedtest as well please  there is always some one around to help

0 Ratings
No-Half-Measures
Aspiring Contributor
261 Views
Message 13 of 16

Re: Broadband acting strange.

As it stand it's still an issue.

HubStats:

 

Connection Information
Line stateConnected
Connection time0 days, 10:59:28
Downstream9,242 Kbps
Upstream1,080 Kbps
 
ADSL Settings
VPI/VCI0/38
TypePPPoA
ModulationG.992.5 Annex A
Latency typeInterleaved
Noise margin (Down/Up)3.8 dB / 6.0 dB
Line attenuation (Down/Up)47.1 dB / 27.5 dB
Output power (Down/Up)14.7 dBm / 1.6 dBm
Loss of Framing (Local/Remote)0 / 0
Loss of Signal (Local/Remote)0 / 0
Loss of Power (Local/Remote)0 / 0
FEC Errors (Down/Up)5169 / 0
CRC Errors (Down/Up)289 / 0
HEC Errors (Down/Up)3359 / 0
Error Seconds (Local/Remote)199 / 0

 

Speedtest:

1. Best Effort Test:  -provides background information.

 Download  Speed
 0.45 Mbps 
0 Mbps21 Mbps
Max Achievable Speed
 Download speedachieved during the test was - 0.45 Mbps
 For your connection, the acceptable range of speeds is 4 Mbps-21 Mbps.
 IP Profile for your line is - 8.46 Mbps


2. Upstream Test:  -provides background information.

 Upload Speed
 0.86 Mbps 
0 Mbps0.83 Mbps
Max Achievable Speed
Upload speed achieved during the test was - 0.86Mbps
 Additional Information:
 Upstream Rate IP profile on your line is - 0.83 Mbps

 

 

Look slike its worse than yesterday from the speed test...

0 Ratings
Distinguished Sage
Distinguished Sage
248 Views
Message 14 of 16

Re: Broadband acting strange.

as I said before your conenction speed is very high for an attenuation of 47db  you can see normal for a good line here

 

check speed


if you are conencted to the test socket with a new filter, no extension cable and quiet line test ok then I would contact the mods for help as thoughput is below acceptable limits

contact mods

 



can take up to 3 working days for mods to contact you




If you like a post, or want to say thanks for a helpful answer, please click on the Ratings 'Thumbs up' on left hand side.
If someone answers your question correctly please let other members know by clicking on ’Mark as Accepted Solution’.
0 Ratings
No-Half-Measures
Aspiring Contributor
187 Views
Message 15 of 16

Re: Broadband acting strange.

Just to update;

It's still not normal. Also to note as I do not belive I mentioned this, upload speed/conenction is fine it's just the download thats acting up and being far from normal.
I have contacted a mod and there's still atleast 24hr's untill I can expect a reply from them.

As for stats since the router dropped out 3 or 4 times noon monday I'll put the current ones here just incase it does so again.

Connection Information
Line stateConnected
Connection time1 days, 00:32:01
Downstream9,581 Kbps
Upstream1,057 Kbps
 
ADSL Settings
VPI/VCI0/38
TypePPPoA
ModulationG.992.5 Annex A
Latency typeInterleaved
Noise margin (Down/Up)2.8 dB / 5.6 dB
Line attenuation (Down/Up)47.2 dB / 27.5 dB
Output power (Down/Up)14.5 dBm / 1.6 dBm
Loss of Framing (Local/Remote)0 / 0
Loss of Signal (Local/Remote)0 / 0
Loss of Power (Local/Remote)0 / 0
FEC Errors (Down/Up)62298 / 0
CRC Errors (Down/Up)2783 / 0
HEC Errors (Down/Up)32632 / 0
Error Seconds (Local/Remote)

1736 / 0

0 Ratings
Distinguished Sage
Distinguished Sage
184 Views
Message 16 of 16

Re: Broadband acting strange.

upload speed very seldoms cause problems it is usually the download.  just need to wait on mods see if they can reset your noise margin back to 6db which should help reduce the errors.

 

there have been quite a few referrals to mods so may take longer than the normal 3 working days but they will contact you



If you like a post, or want to say thanks for a helpful answer, please click on the Ratings 'Thumbs up' on left hand side.
If someone answers your question correctly please let other members know by clicking on ’Mark as Accepted Solution’.
0 Ratings