cancel
Showing results for 
Search instead for 
Did you mean: 
Distinguished Sage
Distinguished Sage
5,655 Views
Message 11 of 24

Re: Broadband connection drops - All lights still blue Home Hub 2

here is a link to a previous post with what appears to be the same problem - may help/explain  http://community.bt.com/t5/BB-in-Home/Wireless-keeps-dropping-when-transferring-files/m-p/50327#M310...



If you like a post, or want to say thanks for a helpful answer, please click on the Ratings 'Thumbs up' on left hand side.
If someone answers your question correctly please let other members know by clicking on ’Mark as Accepted Solution’.
0 Ratings
Guru
5,652 Views
Message 12 of 24

Re: Broadband connection drops - All lights still blue Home Hub 2

No mention of using wireless though Don..

 

Not so far anyhow.  🙂

0 Ratings
joseph1990
Aspiring Contributor
5,634 Views
Message 13 of 24

Re: Broadband connection drops - All lights still blue Home Hub 2

Yes I'm using wireless and it's a type B hub running the latest firmware.

 

I have tried the solutions on the other thread and sadly still getting the same problems. The description of the issues on this thread do match mine, however the solutions do not work for me.

 

In the mean time I will email the mods, however any further advice will be greatly appreciated.

 

Thanks

Joe

0 Ratings
S4MST3R
Beginner
5,566 Views
Message 14 of 24

Re: Broadband connection drops - All lights still blue Home Hub 2

I have the exact same issue, and it started on 1st December shortly after the firmware update to Version 8.1.H.J (Type A)

 

Have used a homehub for ages, am fairly technical, never had anything but 100% reliability - it's always done exactly as I've needed.  I've in excess of 10 wireless devices using it and a fairly complex list of settings and restrictions

 

As with Joe - my devices stay connected to the WLAN, the hub status appears fine (4 blue lights) but you can't connect to the outside world.  Ethernet into the hub doesn't work at this stage either, only a restart of the router and a reconnect cures it.  This is now happening 6/7 times a day and it's driving me crazy

 

Called techinical help who tried to get me to unscrew the box on the wall - I didn't.  They wouldn't accept that it seemed more than coincidence that my problems started the day after the firmware upgrade when my set up had been running fautlessly for as long as I can remember

 

The only solution they offered was to supply a new Hub2.0.  I already had this device but gave it a whirl, new one turned up this morning and I swapped it out.  All seemed good, have been working from home and it's stayed connected for nearly 8 hours and then all of a sudden failed.  Exactly the same symptoms as the old hub (it's running the same firware as above)

 

I don't know what to do - there appears to be no explanation.  I've tried telling technical that I'd like to roll back to previous firmware in an attempt to troubleshoot but they tell me I can't do that

 

Would really appreciate any assistance anybody can provide

 

Thanks...........Sam

0 Ratings
S4MST3R
Beginner
5,536 Views
Message 15 of 24

Re: Broadband connection drops - All lights still blue Home Hub 2

Tested with an ancient Belkin and an up to date Linksys - cannot replicate the problem.  Within 25mins of putting the Home Hub back in place it's dropping out

 

Come on BT - surely this is something to do with the firmware upgrade?  I am always moving large amounts of data and never experienced anything like this until you forced the update on me

 

How do you get anywhere with techical support - even as an employee they just offer to swap hardware rather than listen to the issue properly Robot Mad

0 Ratings
NorfolkBroad
Aspiring Contributor
5,527 Views
Message 16 of 24

Re: Broadband connection drops - All lights still blue Home Hub 2

Hi,

 

For the last couple of weeks my wireless connection has been dropping more and more often or it will connect but say I'm not connected to the internet. Tonight it went down around 6.30 and I have been unable to stay connected.  I've tried resetting the hub, recycling it, restarting my laptop, checked all the cables etc but it just won't connect to the internet at all.  Wireless will connect intermittently and when it does it says it has limited connectivity or no internet connection. All the lights on the hub are steady blue so I'm thinking the hub must have developed a fault. How do I go about requesting a replacement without going via the Indian call centre (have had various run ins with them when my Broadband Talk account kept getting suspended for no reason and it took nearly a year for it to get fixed so am not overly enthusiastic about trying to get them to sort this problem out for me.)  

 

I have had a black hub since shortly after they first came out - I was issued with the white version of the hub when I first signed up for BT Total Broadband a few years ago and have never been offered an upgrade from this to the black hub which I'd heard some customers had, so I ended up paying around £90 for the new black version (inc. a hub phone) as it was supposed to have a better wireless range and the white one wouldn't let my kids connect wirelessly in the upstairs bedrooms. 

 

Can anyone give me a contact email or number so I can see if I can get it replaced please.  I'm disabled and live in a rural area (we only get 2MB speed as it is) so the net is my lifeline as I do all my shopping/communicating that way and need to get this sorted ASAP. I'm having to use my son's O2 dongle from his Home Access Package to post this.

 

Thanks

 

Jan

0 Ratings
Distinguished Sage
Distinguished Sage
5,521 Views
Message 17 of 24

Re: Broadband connection drops - All lights still blue Home Hub 2

is it the hub that's not connecting to the internet or is it your laptop having wireless connection problems with your hub?  have you tried connecting your laptop to the hub using the ethernet cable?

 

If wireless having problems try downloading inssider2 and then run it. This will show the broadcasting networks round about you and their channels including your own. Then enter your router and change your wireless channel to a free or less congested channel.

 

if your hub is more than a year old then to get a new hub free you will need to agree a new 12 month contract.  This will enable you to negotiate a new monthly cost which could be less than you are paying at present and also get a new hub for free.

 

you can try uk sales 08007830056



If you like a post, or want to say thanks for a helpful answer, please click on the Ratings 'Thumbs up' on left hand side.
If someone answers your question correctly please let other members know by clicking on ’Mark as Accepted Solution’.
0 Ratings
NorfolkBroad
Aspiring Contributor
5,502 Views
Message 18 of 24

Re: Broadband connection drops - All lights still blue Home Hub 2

Thanks for the reply. I think it must be the hub not connecting to the internet despite the broadband light being blue - the wireless connection says it's strength is excellent on 802.11n and picks up my SSID fine but it seems to be constantly searching for an IP address. I get a message about the DNS resolver not being found when I run the troubleshooter. I'll try the program you suggested to see if someone nearby has started using the same channel and it's interfereing with my connection and give BT a ring this morning.

0 Ratings
Highlighted
Geoff93
Recognised Expert
5,498 Views
Message 19 of 24

Re: Broadband connection drops - All lights still blue Home Hub 2

Have you still got your old white version of the hub? - it may prove if the current one is faulty and also get you back on line in the short term - all be it with reduced wireless coverage in the house.
0 Ratings
S4MST3R
Beginner
5,484 Views
Message 20 of 24

Re: Broadband connection drops - All lights still blue Home Hub 2

Hi All - I've been testing this extensively, and all devices remain connected to a HomeHub2.0 running Software version 8.1.H.J (Type A) but it's connection to the outside world drops.  The only way to get it to reconnect is to do a restart - but the frequency with which the drop outs occur increase

 

Other makes of wireless ADSL router don't exhibit the same behaviours, even when pulling huge filesizes from a usenet server on the same line.  It has to be related to the firmware update doesn't it?  My Hub's have been faultless until this latest firware hit me on 30th Nov

 

I've had a brand new hub from BT, which seemed to upgrade itself to Software version 8.1.H.J (Type A) instantly and behaved the same as the one I swapped out.  Not sure what the answer is - but if we could roll back to the previous software version it may at least prove what's caused these problems.  There's plenty of people all over the net with the same issues over the past 2 weeks

 

 

0 Ratings