cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
OAP41
Aspiring Contributor
131 Views
Message 1 of 2

Broadband dropping AGAIN

Have issue with Broadband connection dropping out after 80/90 minutes.   There are no warnings or attempts at reconnection.   The only way to be reconnected is to restart the Computer.

Some 8 months ago I encountered an identical problem, and helpdesk suggested my P C wass at fault.   In an attempt to resolve I contacted my P C support who advised the problem was NOT related to the PC but was probably a line fault or modem issue.

Armed with this information I contacted helpdesk again and further tests were carried out and a line fault was detected.

 

I now find myself in the same situation, but having spoken to helpdesk had no practical help. Again I have confirmation my PC is working normally. Additionally the 'AUTO' help indicates there is a problem.

I have again e mailed helpdesk and was provided (via E mail) with hyperlinks setting out the reasons for B B dropping, and the actions to be taken.

Having disconnected both ADSL filters (I have a separate link for B B) I still lost B B after 90 minutes.

The signifficant thing is in the 8 months since first issue, there has not been any problem.

Has anyone encountered similar, and if so how was it resolved.

0 Ratings
1 REPLY 1
Distinguished Sage
124 Views
Message 2 of 2

Re: Broadband dropping AGAIN

Hi Welcome to the forums

If you post the full stats from your router

For homehub – type 192.168.1.254 into your browser

Navigate to ADSL Settings or use the A-Z at the top right of the home page and scroll down to ADSL Settings and click on it

Click on More Details and then post the full results.

also post the full results from http://speedtester.bt.com/

or http://bt.custhelp.com/app/answers/detail/a_id/9354/c/346,4740,5520 and post the results .

Have you tried the quiet line test? - dial 17070 option 2 - should hear nothing - best done with a corded phone. if cordless phone you may hear a 'dull hum' which is normal

also you could try the hints given by poster RogerB in this link they may help http://community.bt.com/t5/BB-in-Home/Poor-Broadband-speed/m-p/14217#M8397

Then someone here may be able to help and offer more advice.

This is a customer to customer self help forum the only BT presence here are the forum moderators
0 Ratings