cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
446 Views
Message 1 of 18

Broadband just getting slower and slower

Go to solution

Hi.

 

Our broadband has been getting slower and slower. (0.8 -0.9 mbps)

I called BT in India on Thursday, who said that BT had 'upgraded my line but the homehub was too old to cope with it' and sent through a new home hub. The lady also told us that we should expect to see speeds of about 3mbps.

 

We set up the new hub today and we're now getting download speeds of 0.35 mbps.

When we called back BT in India, after a long conversation the person we spoke to came to the conclustion that the homehub they sent us was faulty and we'd receive a new one.

 

I'm no engineer and I may be cynical, but I have no confidence that this will solve the issue.

Apparently we are not entitled to to have an engineer because 'the trouble shooting protocol has not yet been concluded'.

The lady was not able to tell us how many homehubs we'd have to receive to establish that this was the problem.

 

Is there anything else I can do?

 


 

 

0 Ratings
17 REPLIES 17
Distinguished Sage
Distinguished Sage
443 Views
Message 2 of 18

Re: Broadband just getting slower and slower

Go to solution

Welcome to this customer to customer forum.

To enable forum members to help you, please could you look at Helping forum members to help you which asks you to do a few checks first, and has some helpful hints.
When you have done that, please post the results here, so members can offer advice. Thank you.

0 Ratings
439 Views
Message 3 of 18

Re: Broadband just getting slower and slower

Go to solution

Thank you so much for getting back to me so quickly.

 

Here's the ADSL status - speed test to follow shortly

ADSL Line Status
Connection Information
Line state:Connected
Connection time:0 days, 01:02:50
Downstream:800 Kbps
Upstream:448 Kbps
 
ADSL Settings
VPI/VCI:0/38
Type:PPPoA
Modulation:G.992.1 Annex A
Latency type:Interleaved
Noise margin (Down/Up):12.5 dB / 26.0 dB
Line attenuation (Down/Up):42.1 dB / 26.0 dB
Output power (Down/Up):16.6 dBm / 12.6 dBm
FEC Events (Down/Up):1890842 / 24
CRC Events (Down/Up):826 / 12
0 Ratings
436 Views
Message 4 of 18

Re: Broadband just getting slower and slower

Go to solution

Speed test

 

Download Speed - 0.68

Upload Speed - 0.35

Ping Latency - 46.25

0 Ratings
430 Views
Message 5 of 18

Re: Broadband just getting slower and slower

Go to solution

Mastersocket test:

 

ADSL Line Status
Connection Information
Line state:Connected
Connection time:0 days, 00:14:42
Downstream:832 Kbps
Upstream:448 Kbps
 
ADSL Settings
VPI/VCI:0/38
Type:PPPoA
Modulation:G.992.1 Annex A
Latency type:Interleaved
Noise margin (Down/Up):12.8 dB / 25.0 dB
Line attenuation (Down/Up):42.2 dB / 26.0 dB
Output power (Down/Up):16.7 dBm / 12.6 dBm
FEC Events (Down/Up):507088 / 4
CRC Events (Down/Up):

815 / 8

0 Ratings
428 Views
Message 6 of 18

Re: Broadband just getting slower and slower

Go to solution

Mastersocket speed test:

 

Upload speed 0.70

Download speed 0.36

Ping latency 44.88

0 Ratings
427 Views
Message 7 of 18

Re: Broadband just getting slower and slower

Go to solution

And finally: there is no loud crackle on the quiet line test.

0 Ratings
Distinguished Sage
Distinguished Sage
418 Views
Message 8 of 18

Re: Broadband just getting slower and slower

Go to solution

is there any noise on the quiet line test - hiss or crackle - it does not have to be loud - any noise is bad for broadband



If you like a post, or want to say thanks for a helpful answer, please click on the Ratings 'Thumbs up' on left hand side.
If someone answers your question correctly please let other members know by clicking on ’Mark as Accepted Solution’.
0 Ratings
413 Views
Message 9 of 18

Re: Broadband just getting slower and slower

Go to solution

Hi!

 

I just tried again and there is a definite crackle.

 

0 Ratings
Distinguished Sage
Distinguished Sage
411 Views
Message 10 of 18

Re: Broadband just getting slower and slower

Go to solution

then you need to report a phone fault to 151 with NO mention of broadband - did you do test from test socket to eliminate any internal wiring



If you like a post, or want to say thanks for a helpful answer, please click on the Ratings 'Thumbs up' on left hand side.
If someone answers your question correctly please let other members know by clicking on ’Mark as Accepted Solution’.
0 Ratings