cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Beginner
233 Views
Message 1 of 3

Broadband slowed to crawl

I have been on chat and reported a problem of speed down to 0.25mps but upload normal.  Person said that line checked ok but have now changed hubs and no difference.  The repored fault is with BT retail will this be passed on to engineering for investigation

 

Thank

0 Ratings
2 REPLIES 2
Distinguished Sage
218 Views
Message 2 of 3

Re: Broadband slowed to crawl

Have you tested into the test socket? Can you do so and copy and paste the connection statistics from your home hub please?
If you want to say thanks for a helpful answer,please click on the Ratings star on the left-hand side If the the reply answers your question then please mark as ’Mark as Accepted Solution’
0 Ratings
Distinguished Sage
217 Views
Message 3 of 3

Re: Broadband slowed to crawl

Hi Welcome to the forums

If you post the full stats from your router
For homehub – type 192.168.1.254 into your browser
Navigate to ADSL Settings or use the A-Z at the top right of the home page and scroll down to ADSL Settings and click on it

Click on More Details and then post the full results.
also post the full results from http://speedtester.bt.com/
Have you tried connecting to the test socket at the rear of the master socket Test Socket.jpg

Have you tried the quiet line test? - dial 17070 option 2 - should hear nothing - best done with a corded phone. if cordless phone you may hear a 'dull hum' which is normal
also you could try the hints given by poster RogerB in this link they may help http://community.bt.com/t5/BB-in-Home/Poor-Broadband-speed/m-p/14217#M8397

Then someone here may be able to help and offer more advice.


This is a customer to customer self help forum the only BT presence here are the forum moderators

0 Ratings