cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Beginner
630 Views
Message 11 of 24

Re: Broadband speed issues still after 10 day waiting period help me please!

Thanks  for your help, hope things do settle down.

0 Ratings
Distinguished Sage
Distinguished Sage
629 Views
Message 12 of 24

Re: Broadband speed issues still after 10 day waiting period help me please!

if not you can always come back



If you like a post, or want to say thanks for a helpful answer, please click on the Ratings 'Thumbs up' on left hand side.
If someone answers your question correctly please let other members know by clicking on ’Mark as Accepted Solution’.
0 Ratings
Beginner
627 Views
Message 13 of 24

Re: Broadband speed issues still after 10 day waiting period help me please!

My Partner Just got incoming call on hub phone and noise level went up to 29db and connection speed dropped to 1152kbps, guess i will try test socket, but will this make a difference when i dont have any fixed extension cables, plus, the plug in extension is disconnected currently

0 Ratings
Distinguished Sage
Distinguished Sage
624 Views
Message 14 of 24

Re: Broadband speed issues still after 10 day waiting period help me please!

connected to the test socket and then trying to phone your home using a mobile will show if connecting to test socket is a solution.

 

removing the orange bellwire on terminal 3 on master and extensions can help as the bellwire acts like an aerial for noise. see here  http://www.jarviser.co.uk/jarviser/bellwirenutshell.html



If you like a post, or want to say thanks for a helpful answer, please click on the Ratings 'Thumbs up' on left hand side.
If someone answers your question correctly please let other members know by clicking on ’Mark as Accepted Solution’.
0 Ratings
Beginner
604 Views
Message 15 of 24

Re: Broadband speed issues still after 10 day waiting period help me please!

Router still resetting on a daily basis due to noise levels going up. tried connecting to test socket, there is a very loud hiss beeps and crackles on the line even when connecting to test socket.  if i remove the adsl cable from the filter then the noise dissapears and i can make a call, tested 3 different filters with the same result.  bought two new filters again still noise on the line. what should my next step be?  

0 Ratings
Distinguished Sage
Distinguished Sage
601 Views
Message 16 of 24

Re: Broadband speed issues still after 10 day waiting period help me please!

try connecting 2 filters together then the phone with adsl in first filter and phone in second



If you like a post, or want to say thanks for a helpful answer, please click on the Ratings 'Thumbs up' on left hand side.
If someone answers your question correctly please let other members know by clicking on ’Mark as Accepted Solution’.
0 Ratings
Beginner
598 Views
Message 17 of 24

Re: Broadband speed issues still after 10 day waiting period help me please!

Still same problem! any ideas?

0 Ratings
Beginner
595 Views
Message 18 of 24

Re: Broadband speed issues still after 10 day waiting period help me please!

Line stateConnected
Connection time0 days, 0:02:16
Downstream2,976 Kbps
Upstream448 Kbps

ADSL settings

VPI/VCI0/38
TypePPPoA
ModulationITU-T G.992.1
Latency typeInterleaved
Noise margin (Down/Up)11.3 dB / 17.0 dB
Line attenuation (Down/Up)42.0 dB / 23.5 dB
Output power (Down/Up)19.8 dBm / 12.3 dBm
Loss of Framing (Local)67
Loss of Signal (Local)44
Loss of Power (Local)0
FEC Errors (Down/Up)47191 / 0
CRC Errors (Down/Up)137 / 2147480000
HEC Errors (Down/Up)nil / 0
Error Seconds (Local)353
0 Ratings
Distinguished Sage
Distinguished Sage
583 Views
Message 19 of 24

Re: Broadband speed issues still after 10 day waiting period help me please!

so if the hub is not connected the phone line is ok with no noise?  as soon as hub connected the phone line is noisy?  as you have tried different filters that rules that out so down to either bad hub cable or faulty hub or power supply or any combination 



If you like a post, or want to say thanks for a helpful answer, please click on the Ratings 'Thumbs up' on left hand side.
If someone answers your question correctly please let other members know by clicking on ’Mark as Accepted Solution’.
0 Ratings
Beginner
581 Views
Message 20 of 24

Re: Broadband speed issues still after 10 day waiting period help me please!

if it is the router, or the routers power supply is bt responsible?  Will they send new one, or will it cost me to purchase one?

Tags (4)
0 Ratings