cancel
Showing results for 
Search instead for 
Did you mean: 
SJH52
Beginner
268 Views
Message 1 of 6

Broadband still slow after line fault

Hi there, 

 

Hope you guys can help me out Smiley Happy

 

On saturday 24/11/12 I lost my broadband/phone line the whole lot, i believe due to the rather unpleasent

weather that weekend.  I reported the fault, and on saturday 01/12/12 BT reported it as fixed, which was 

correct, phone was working and as expected, broadband reconnected but slow.

 

Before the fault I would get speeds between 2000 - 4000kbps depending on time of day etc.

 

After the fault it was running at 572kbps and stayed here for a couple of days, although we were getting a lot of disconnects, the last one dropping the speed to 288kbps

 

I connected my router (its a netgear not a bt home hub) straight to the test socket and has now been stable for 3 days but no increase in speed as of yet.

 

My only concern is that using the BT speed tester it says the maximum speed for my connection is 0.25mbps??

 

Do i need to leave it connected for a couple more days?  Anything else I need to try first?

 

Thanks

 

Stuart

 

Router:

 

 

WAN up time  :   3 days 00:18:07

TxPkts  :  433707

RxPkts  :  535261

Collisions  :  0

Tx B/s  :  228

Rx B/s  :  1706

Connection speed down/up  :  288kbps/956kbps

Line attenuation down/up  :  50.0db/26.3db

Noise Margin down/up  :  5.2db/6.3db

 

 

BT Speed Test

 

Download speedachieved during the test was - 0.19 Mbps
 For your connection, the acceptable range of speeds is 0.1 Mbps-0.25 Mbps.
 IP Profile for your line is - 0.25 Mbps

 

 

Upload speed achieved during the test was - 0.82Mbps
 Additional Information:
 Upstream Rate IP profile on your line is - 0.83 Mbps

 

 

0 Ratings
5 REPLIES 5
Distinguished Sage
264 Views
Message 2 of 6

Re: Broadband still slow after line fault

I would suggest you let the connection continue until 5 days have been completed then post back
0 Ratings
SJH52
Beginner
262 Views
Message 3 of 6

Re: Broadband still slow after line fault

Ok, will report back in a couple more days.

Regards

Stuart
0 Ratings
SJH52
Beginner
225 Views
Message 4 of 6

Re: Broadband still slow after line fault

Hi again,

 

Reporting back after 5 day connection, still no improvement 😞

 

 

WAN up time  :   4 days 23:58:07

TxPkts  :  710094

RxPkts  :  844184

Collisions  :  0

Tx B/s  :  227

Rx B/s  :  1503

Connection speed down/up  :  288kbps/956kbps

Line attenuation down/up  :  50.0db/26.3db

Noise Margin down/up  :  5.8db/6.0db

 

 

BT Speed Test

 

Download speedachieved during the test was - 0.17 Mbps
 For your connection, the acceptable range of speeds is 0.1 Mbps-0.25 Mbps.
 IP Profile for your line is - 0.25 Mbps

 

 

Upload speed achieved during the test was - 0.88Mbps
 Additional Information:
 Upstream Rate IP profile on your line is - 0.83 Mbps

 

 

Is it worth rebooting my router at all?

 

Stuart

0 Ratings
Distinguished Sage
221 Views
Message 5 of 6

Re: Broadband still slow after line fault

Hi

I am sorry to see you are having problems still dfo not restart the hub 


I suggest you contact the forum mods they should be able to get this problem sorted for you this is a link to them http://bt.custhelp.com/app/contact_email/c/4951


They normally reply by email or phone directly to you within 3 working days they will take personal ownership of your problem until resolved and will keep you informed of progress


They are a UK based BT specialist team who have a good record at getting problems solved


This is a customer to customer self help forum the only BT presence here are the forum moderators

0 Ratings
SJH52
Beginner
220 Views
Message 6 of 6

Re: Broadband still slow after line fault

Thanks for the reply, will contact them with the details.

Just my luck as reading that I shouldn't restart the hub the connection dropped anyway!!!! 😞

Has still reconnected at the same speed though.

Will report back with results

Stuart
0 Ratings