cancel
Showing results for 
Search instead for 
Did you mean: 
Guru
566 Views
Message 41 of 105

Re: Forum Oddness

Perhaps it didn't like your post DS ....

 

Perhaps the forum software has gone gangster .... and mutiny is afoot.

 

Perhaps just a cookie problem.

 

 

I don't recall seeing the opinion poll thingy, that was "launched" yesterday either ....  did you?     thinking-006.gif

0 Ratings
Distinguished Guru
561 Views
Message 42 of 105

Re: Forum Oddness

Perhaps you're right Roger (regarding me posts and the gangster bit):smileyvery-happy:

 

Been blocking cookies for donkeys so I doubt if it's thatSmiley Tongue

 

I too wasn't invited to participate for the survey or indeed have any chance to vote on the new pollSmiley Indifferent

 

Maybe blocking 'x' and the newish addition (on here anyway) 'y' could be the reason why

 

 

-+-No longer a forum member-+-
0 Ratings
Guru
556 Views
Message 43 of 105

Re: Forum Oddness

So ....

 

 

Is that to say that other people .... were invited then?

 

And you know they were?     surprised-021.gif    ... and we weren't  ???????????????????????

 

 

0 Ratings
Distinguished Guru
549 Views
Message 44 of 105

Re: Forum Oddness

...I don't know who was able or indeed unable to participate except you and I.

I waited and waited and waited for the survey to pop up, but it didn'tSmiley Indifferent

I looked at the poll section on the home page last night, 1 member had voted on the PollSmiley Indifferent

I couldn't find a way to contribute to the poll thoughSmiley Indifferent

-+-No longer a forum member-+-
0 Ratings
Community Manager - Retired
523 Views
Message 45 of 105

Re: Forum Oddness

Hi Guys

 

That is odd behaviour....  @DS - could your forum session have timed out when you were typing your post? That would result in an error and you would have to log in again to post your message.

 

Some more info about the customer survey and poll:

 

Customer Survey - this is set to pop-up at random to avoid it being shown every time you visit the community, so you may not see it for some time - the survey will appear on every x visit.  You are not being exlcuded, it is just randomised when it appears.  As you are regular visitors to the community I am sure you will get the opportunity to fill it in on one of your future visits.  If you have any additional feedback in the meantime, please feel free to drop me a PM.

 

Poll - the poll has been activated in the community for everyone to see.  So as long as you are logged in you should be able to vote in the poll - this is what you should see when logged in:

 

204iBBEF1D5594FF04F7

 

If you don't see the blue link which says 'Vote' let me know.  Once you have voted you won't get the chance to vote again or change your vote, and the vote option doesn't show if your session on the community has timed out.  You would need to log back in to register your vote. 

 

Let me know if you see the vote option on the main community page when you first log in.

 

Thx

Kerry

Retired BTCare Community Manager - StephanieG and SeanD are your new Community Managers

If you like a post, or want to say thanks for a helpful answer, please click on the Ratings star on the left-hand side of the post.
If someone answers your question correctly please let other members know by clicking on ’Mark as Accepted Solution’.

0 Ratings
Distinguished Guru
505 Views
Message 46 of 105

Re: Forum Oddness

Hi Kerry

 

The posts were only short replies so I doubt my forum session had timed out. To back this theory up, I tend to lurk in the shadows, see a post, sign in, post a reply, click post and sign out pronto.

 

Regarding the poll. Has somebody flicked a switch on??Smiley Surprised

From when the poll was launched and up to 4ish hours ago (the last time I'd visited these thriving forums), the vote button (at my end) wasn't there when I was signed in.

I know that when I'm lurking (not signed in), you can view the results only.

 

Very odd.....

-+-No longer a forum member-+-
0 Ratings
Distinguished Guru
478 Views
Message 47 of 105

Re: Forum Oddness

Smiley Sad

 

Can somebody look into this for me please?

 

I've just typed out a reply to another member and clicked post.

 

The 20,000 characters max warning (in the pink box) popped onto the screen!!!

 

Upon checking the content of my post, there was way too much info on the post (stuff regarding cookies, a feedback survey, the BT and lithium logos, text had overlapped itself - the list goes on and on and on). I deleted ALL the info apart from my original post and it wouldn't post so had to click cancel.

 

What did I do? Has anyone else ever had this or managed this?

-+-No longer a forum member-+-
0 Ratings
463 Views
Message 48 of 105

Re: Forum Oddness

For what its worth, I've seen no poll info either.  Smiley Surprised

AQ.
"Welcome to Royston Vasey - You'll never leave."

0 Ratings
Distinguished Guru
454 Views
Message 49 of 105

Re: Forum Oddness

Where's me ruddy cursor gone now?Smiley Surprised

Phew. Found itSmiley Happy

 


@Allan_Quatermain wrote:

For what its worth, I've seen no poll info either.  Smiley Surprised


 

AQ. I now see the Vote button on the home page (as per Kerry's image) - http://community.bt.com/ - and I can click on the button and view on which option to vote on. I can exit this by clicking hide details (without votingSmiley Indifferent).

 

 

 

My post above refers to info that appeared in my post even though I never quoted or copied itSmiley Surprised

I didn't read all that was on the page (too much info).

It was as if I'd copied the OP's whole page (forum name, avatar, post count, reg' date, forum logos, poll feedback info, some page info scripts, cookie info, etc etc etc).

 

(fingers crossed that this one works as my abandoned post also contained a quote)

 

edit. That worked. I'll try another members post and see if anything happens.

-+-No longer a forum member-+-
0 Ratings
Community Manager - Retired
437 Views
Message 50 of 105

Re: Forum Oddness

Hi DS/AQ

 

This is very strange behaviour. Smiley Sad

 

@AQ - can you take a screen shot of what you see when you are on the main community page http://community.bt.com if you are not seeing the vote link.  And either post it here on send to me by PM or to the forum mod email address.  What browser setup do you have?

 

@DS - haven't heard of that one either?  If you get any strange errors can you also take screen shots and provide details of what you were doing, what browser setup you have and any details of any other programmes you are running such as cookie blockers etc.  I can then pass to the tech team so they can investigate further. 

 

Sorry you are having these problems.

 

Kerry

Retired BTCare Community Manager - StephanieG and SeanD are your new Community Managers

If you like a post, or want to say thanks for a helpful answer, please click on the Ratings star on the left-hand side of the post.
If someone answers your question correctly please let other members know by clicking on ’Mark as Accepted Solution’.

0 Ratings