cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Highlighted
Aspiring Contributor
1,643 Views
Message 1 of 23

Bt Home Hub 3 and WPA

Hi everyone,

I recently have the home hub 3 and it's working fine for 6 hours and then I can't connect to it : it says time-out.

But when i change the security to wep instead of wpa or wpa2, everything is working great. I really would not like to have wep for security, so do you know any solution to this problem ?

Thanks

0 Ratings
22 REPLIES 22
Highlighted
Distinguished Sage
Distinguished Sage
1,642 Views
Message 2 of 23

Re: Bt Home Hub 3 and WPA

See some hints here Wireless Help

 

Try WPA only, not WPA/WPA2

0 Ratings
Highlighted
Aspiring Contributor
1,619 Views
Message 3 of 23

Re: Bt Home Hub 3 and WPA

Tried it, but it doesn't work. It seems that just wep seems to work, even if my airport extreme works great even in wpa2

0 Ratings
Highlighted
Distinguished Sage
Distinguished Sage
1,614 Views
Message 4 of 23

Re: Bt Home Hub 3 and WPA


@GreatGold wrote:

Hi everyone,

I recently have the home hub 3 and it's working fine for 6 hours and then I can't connect to it : it says time-out.

But when i change the security to wep instead of wpa or wpa2, everything is working great. I really would not like to have wep for security, so do you know any solution to this problem ?

Thanks


What device will not connect?

0 Ratings
Highlighted
Aspiring Contributor
1,607 Views
Message 5 of 23

Re: Bt Home Hub 3 and WPA

All of my devices: iphone, macbook pro, ipod touch. But the problem is the home hub because for the first six hours it worked great, then no more.

0 Ratings
Highlighted
Distinguished Sage
Distinguished Sage
1,605 Views
Message 6 of 23

Re: Bt Home Hub 3 and WPA


@GreatGold wrote:

All of my devices: iphone, macbook pro, ipod touch. But the problem is the home hub because for the first six hours it worked great, then no more.


Have you restarted the hub to see if it makes any difference?

 

0 Ratings
Highlighted
Aspiring Contributor
1,602 Views
Message 7 of 23

Re: Bt Home Hub 3 and WPA

I pushed for 15 second the restart button and the problem was still there. I really don't know what to do next

0 Ratings
Highlighted
Distinguished Sage
Distinguished Sage
1,594 Views
Message 8 of 23

Re: Bt Home Hub 3 and WPA

Do you have another wireless router?

 

0 Ratings
Highlighted
Distinguished Guru
1,593 Views
Message 9 of 23

Re: Bt Home Hub 3 and WPA


@GreatGold wrote:

I pushed for 15 second the restart button and the problem was still there. I really don't know what to do next


Hmm, odd for sure.

 

Did you ever connect the devices using the WPS facility?

 

You could try the following:

 

Delete the hub details from all of your devices

 

Unplug the hub from the BB, then carry out another (15 second) factory reset.

 

Then connect a laptop/PC via ethernet and manually turn off WPS (you could also make any other changes ie wireless SSID etc)

 

Connect the devices to the hub

 

Reconnect the hub to the BB

 

See what now happens....:|

 

That's all I can offer on this

-+-No longer a forum member-+-
0 Ratings
Highlighted
Distinguished Sage
Distinguished Sage
1,590 Views
Message 10 of 23

Re: Bt Home Hub 3 and WPA

Its beginning to look like a faulty home hub 3.

0 Ratings