cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
karltk1
Beginner
607 Views
Message 1 of 29

Bt Infinity 2 getting slower?

Hi

 

Having been through customer support for this issue before several months ago, i thought I would try this avenue. 

 

My issue is that for the last 8 months now, my BT infinity 2 speed has dropped to a regular 44-51 Meg download over hard wired connection, similar on WiFi. The first time I patiently followed a customer representative over the phone from India it seems, I was told there was a fault on the line. Great I thought! Was told that they would rectify the fault overnight and all should be good the day after!!! Something clearly happened as my speeds went up to 53-55 Download. Not a massive improvement but still!!!! Done several speed tests, line tests, even with my old Home hub 2, that produced the same results as my Netgear X4. Surprised it still worked to be fair. Long story short, I am getting nowhere near my 75 meg a pay for. Used to be fine for years, this year though, pretty bad. I am a high user to be honest, my house hold has a lot of connected devices. That’s why I went for this option. My tests are carried out with my computer only all other devices switched off to eliminate any issues. Pleasee pictures below for guidance. These are my latrest tests. Speettest produces about 44 Meg Down, 19-20 up. 

 

Speed test Nov 16.pngBT Speed test nov 16.png

 

0 Ratings
28 REPLIES 28
Keith_Beddoe
Distinguished Sage
Distinguished Sage
603 Views
Message 2 of 29

Re: Bt Infinity 2 getting slower?

Welcome to this customer to customer forum.

 

Is there any noise on your phone calls? Dial 17070 and select option 2, there should be no noise between the announcements.

0 Ratings
karltk1
Beginner
598 Views
Message 3 of 29

Re: Bt Infinity 2 getting slower?

Hi Thanks for replying so soon

 

Tested line about 1 hour ago, no noise what so ever. 

 

Thanks

 

Karl

0 Ratings
pippincp
Distinguished Sage
589 Views
Message 4 of 29

Re: Bt Infinity 2 getting slower?

Can you post the connection stats from the hub?

 

Edit It appears you have an Openreach modem as you've tried the HH2 so you won't be able to get the stats. I am being presumptious though. If you have a HH5or 6 you should be able to get them.

 

Let us know what you are using to connect.

0 Ratings
karltk1
Beginner
577 Views
Message 5 of 29

Re: Bt Infinity 2 getting slower?

Hi

 

Will this be from my Netgear X4??

0 Ratings
Keith_Beddoe
Distinguished Sage
Distinguished Sage
575 Views
Message 6 of 29

Re: Bt Infinity 2 getting slower?

As @pippincp has requested, in case you are not sure.

 

if you have a HH5 can you go to hub manager then trobleshooting then helpdesk and post lines 1-12

 

Or post the information from the smart hub, using this link.

 

http://192.168.1.254/0000012803/gui/#/technicalLog/information

 

Also

Which one of these matches your master phone socket?

 

nte.jpg or oldnte.jpgor adslface.jpg ornewnte.jpg

 

0 Ratings
karltk1
Beginner
573 Views
Message 7 of 29

Re: Bt Infinity 2 getting slower?

Hi please the stats you have asked for, Hopefully.

 

Netgear Stats Nov 16.png

0 Ratings
karltk1
Beginner
572 Views
Message 8 of 29

Re: Bt Infinity 2 getting slower?

Hi

 

I have the last socket in your picture list. 

 

Thanks Karl

0 Ratings
karltk1
Beginner
563 Views
Message 9 of 29

Re: Bt Infinity 2 getting slower?

Hi

 

When i tested the first time around, i had HH" and the Modem, This produced the same results give or take as my then ASus router. I have sincebeen using the Netgear Night Hawk X 4s as my main Hub. This has a built in Modem. This has matched the HH2 and ASUS for speeds. Hence i ruled this out as a conflicting issue. 

 

Cheers 

 

Karl

0 Ratings
Keith_Beddoe
Distinguished Sage
Distinguished Sage
561 Views
Message 10 of 29

Re: Bt Infinity 2 getting slower?


@karltk1 wrote:

Hi

 

I have the last socket in your picture list. 

 

Thanks Karl


Do you have any extension wiring?

If you have, can you unscrew the bottom section of the master socket, and make sure that there is no dial tone on any of the extensions? This is to prove that they are wired correctly.

 

I assume you have the home hub plugged directly into the top socket of the master socket, and your phone in the bottom one?

 

Your connection speed has been reduced, as indicated by a high noise margin.

Have you been disconnecting or restarting your modem/router.

 

 

0 Ratings