cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Highlighted
Beginner
530 Views
Message 1 of 2

BtHub4 won't access Internet with wifi (WLAN) but will with ethernet wired connection (LAN)

BtHub4-MQM5 fails to connect to Internet by WiFi. Only one device is connected to the Hub at any time.

The issues:

* The network "BtHub4-MQM5" shows as connected to my laptop by wifi
* Laptop will not connect to the internet via the BtHub4-MQM5's wifi
* Control Panel > Networks shows a irreparable break (red cross) on the Internet connection
* Laptop will connect to the Internet via the BtHub4-MQM5's ethernet cable
* Laptop will not connect to the BtHub4-MQM5's Hub Manager (192.168.1.254) by wifi
* Laptop will connect to the BtHub4-MQM5's Hub Manager (192.168.1.254) by ethernet cable
* Laptop will connect to the Internet using the network 'Bt-Wifi-with-FON', but this is not a secure connection

THE COMPUTER:
Toshiba Satellite Laptop L300-2DR, part number PSLB8E-17J007EN
Windows Vista Service Pack 2
Apheros Wireless card AR5007EG
Wireless card driver version 7.6.0.126
Wireless is enabled on the laptop

WHAT WE HAVE TRIED, SO FAR WITH NO SUCCESS:
* Disconnected and reconnected network "BtHub4-MQM5"
* Deleted "BtHub4-MQM5" network, and recreate a network connection through it by reentering the Hub key.

* Disabeled Hub firewall (renabled after test)

* Disabeled Windows Vista firewall (renabled after test) 

* Disabled BT-McAfee firewall (renabled after test)

 

The real mystery is why the laptop reaches the Internet through the unsecured  'Bt-Wifi-with-FON' but not through the secured 'BtHub4-MQM5'. The house is in a rural area with the nearest house 300 metres away. But   'Bt-Wifi-with-FON' is giving a very strong signal, as strong as our  'BtHub4-MQM5' network, suggesting that both are  generated by the same hub.

 

Can anyone give some clues as to where I should be looking to sort out this issue?   

0 Ratings
1 REPLY 1
Highlighted
Distinguished Sage
Distinguished Sage
520 Views
Message 2 of 2

Re: BtHub4 won't access Internet with wifi (WLAN) but will with ethernet wired connection (LAN)

Try a factory reset of the Homehub by pressing a pin into the recess button on the rear for about 20 seconds. This can often sort out problems.

0 Ratings