cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
fixitman
Beginner
3,567 Views
Message 1 of 3

Buffalo WebAccess 'Registraion' problem

Go to solution

Hi I have a Buffalo Linkstation NAS. I can acceess it fine over my LAN. What I can't do is access it outside my LAN remotely . I'm positng to see if anyone has had this problem and can help.

 

Port forwarding has to be set up for the registration details (BufaloNAS Name, folder to share and password) to be saved to BufaloNas.com. I can confirm that I can access this web site no problem, but for the registration process with BuffaloNas.com to work certain external and internal ports have to be open. I have a Netgear hub that supports UPnP: The settings are created automatically for me with that router: TCP - Int Port 9000 -  Ext Port 43851 and IP address xxx.xxx.xxx.xxx. This is correct but maybe these ports are still being blocked somehow. How can I test them?

 

I also have a BT Home Hub version 1.5, but it does not support UPnP and so far BT have not replaced it (despite promises). It may not be a router problem however.

 

Unfortunately Buffalo are not good at supporting the product outside the US and Canada. Is there an alternative to using Buffalo's web access service?

 

Any help appreciated.

 

Thanks

 

Brian Aird

 

0 Ratings
2 REPLIES 2
Keith_Beddoe
Distinguished Sage
Distinguished Sage
3,558 Views
Message 2 of 3

Re: Buffalo WebAccess 'Registraion' problem

Go to solution

As far as I am aware, all of the home hubs support UPnP from version 1.0.

 

There is some help here for port forwarding, and some user threads, and a site that you can test it.

Port forwarding problems

0 Ratings
fixitman
Beginner
3,544 Views
Message 3 of 3

Re: Buffalo WebAccess 'Registration' problem

Go to solution

This is now SOLVED. Just to confirm symptoms for anyone else, When I typed the NAS IP address followed by :9000, there is no response. Also port 9000 is always closed when tested by a variety of port testers.

 

I have tried relying on UPnP rules , creating Service/Firewall rules in the router and general rules in Norton to free up port 9000 to the Internet. I've also disabled all firewall protection. I've checked that Windows firewall is off.

 

I ran a Network Activity Port Scanner and found the NAS port 9000 was not listed.

 

I ran a software linkstation Reset and hey-presto after a re-boot the registration process completed and port 9000 is now listed as CSlistner.

 

Typing the ip address followed by :9000 now shows a WebAccess screen.

 

 

 

 

0 Ratings