Showing results for 
Show  only  | Search instead for 
Did you mean: 
Message 291 of 295

Re: Cannot access BBC or Facebook

Buffering & loading of images is horrible - youtube, imgur, netflix.. spotify even


DNS Primary:

DNS Secondary:




0 Ratings
Community Manager
Community Manager
Message 292 of 295

Re: Cannot access BBC or Facebook

Hi Guys,


Thanks for your continued patience while we investigate this issue.


Wholesale have been in touch with me today to explain that they have been unable to find any network issue, which would explain the problem being reported on this thread.  They have confirmed that they don’t believe it is related to the problem that was fixed some weeks back. 


They have asked for anybody still experiencing this issue to please give us an updated view of the problem.  In particular they would like the answers to the questions we have asked a couple of times before.  I appreciate that some of you guys have posted this information before so apologies for asking again, but we require up-to-date info to investigate further. 


If you are still experiencing this problem please post back here with the following information.


  1. The URL of the website where the issue was experienced
  2. The date and time of this occurrence
  3. The IP address assigned to your router (WAN IP address)
  4. DNS Settings being used at the time of the occurrence


I am very sorry to ask for this information again but Wholesale have been unable to find a wider issue that would cause this problem and they are keen to make sure there is no network problems.




0 Ratings
Message 293 of 295

Re: Cannot access BBC or Facebook

suffering the same problem since about second week in december, the log in the hub is pretty much the same as the very first post lots of blocks an timing out an packet loss. to those who know will changing provider fix this?
an to the admins questions
1. the issuse is experienced on pretty much every website
2. it happens all day periodically, peak time makes no difference it could be 3am an it still happens
4.whatever the bt dns settings are , ive not messed with them on the router

Thanks Sean for dealing with this
0 Ratings
Message 294 of 295

Re: Cannot access BBC or Facebook

*info for above post
Primary DNS:
Secondary DNS:
0 Ratings
Message 295 of 295

Re: Cannot access BBC or Facebook

Hi, I've been having many issues since Novemberish, these include facebook, bbc, (microsoft) google and more. (the info you requested SeanD, is in bold below)

Today I tried to speak to BT by phone, the poor guy at the other end of the phone didn't understand. He spoke to his supervisor who fobbed him off to try to convince me that it was the application at fault. I asked to speak to the supervisor who he reported was now in a meeting and can't come to the phone.

Come on guys this kind of customer service sucks.

I'll describe to you here "one" typical example of the fault which one could easily put down to a glitch, but it’s not, it’s a failure.


I use “google fit” it’s one of many applications on my android phone. I’d been shopping today, returned home, booted up my PC to play something, may be freecell. I thought, why don’t I check to see how many steps I did in town.


Surfed to it said 248, of course I knew it had to be more, I’d walked those 248 steps walking around the house before I’d even got in the car to go to town at about 10 or 11am. Tried to refresh the page, F5, another refresh etc. nothing, still 248 steps. It had to be more than a mile that I’d walked around town. Looked at the app on my phone it said 4107. This is where it gets blamed on the app. So having read this “gripping thread” I tracerouted the address from my PC.


Pub IP

Tracing route to []

over a maximum of 30 hops:

 1     1 ms     1 ms    <1 ms  BTHUB5 []

 2     4 ms     5 ms     5 ms

 3     4 ms     4 ms     4 ms

 4     8 ms     7 ms     8 ms

 5     8 ms     8 ms     8 ms

 6     8 ms     8 ms     8 ms

 7     9 ms     8 ms     8 ms

 8     8 ms     8 ms     8 ms

Trace complete.


A whois on this address shows that is it’s a BT subnet


descr:          BT Public Internet Service


Then had the conversation with the BT rep. date 20150124 time 1450 GMT


So I pulled the plug on my router, now Pub IP

Surf to now it said 4164, that’s better another 57 steps to the HH5 via the kitchen.

Tracing route to []

over a maximum of 30 hops:

 1    <1 ms    <1 ms    <1 ms  BTHUB5 []

 2     5 ms     4 ms     4 ms

 3     5 ms     4 ms     4 ms

 4     8 ms     8 ms     8 ms

 5     8 ms     8 ms     8 ms

 6     8 ms     8 ms     8 ms

 7     8 ms     8 ms     8 ms

 8    14 ms    15 ms    15 ms

 9    13 ms    14 ms    12 ms []

10    13 ms    13 ms    12 ms

11    14 ms    14 ms    14 ms

12    12 ms    12 ms    12 ms

13    18 ms    18 ms    18 ms

14    19 ms    19 ms    19 ms

15     *        *        *     Request timed out.

16    18 ms    18 ms    18 ms []

Trace complete.

Whois on this subnet, brings back google as the owners


NetName:        GOOGLE


The lesson learned today seems to be that the equipment at the BT address was out of date by many hours.


For some additional info, when I’m tethered to my phone using EEs network it goes to: [] which is also owned by google.

Also all the problems I get with the other apps via BT I don’t get when connected via EE.

My DNS is,

Which when on a Public address that goes to BT subnets works poorly, (but lower latency) but when on a Public address that goes direct to google owned subnets it’s higher latency, but higher integrity.

But then you probably know this already, I can capture these “filtered” data conversations locally with wireshark, tcpdump or whatever, drop me a line if you want help with your fault finding. But isn’t it easier to set up your own test bed, must have access to cheap Broadband, just a thought.


0 Ratings