cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Will_cain
Contributor
783 Views
Message 1 of 8

Cannot access Smart hub panel but only on one computer

Go to solution

For some reason I cannot access the smart hub set up screens from 1 of my PCs, all that happens is the connection gets reset. All the other PCs can get the set up screens via 192.168.1.254 both wired and wirelesssly.

So far I have tried IE, Firefox

Installed a clean version of firefox

Reset the hub many times,

Removed the BT Home hub cookie.

rebooted the PC many times

 

The Pc works perfectly well for all other internet and lan functions so it's got to be said I'm a bit baffled.

 

All my phones, kindles also work OK though I'm getting a bit fed up with having to reconnect them everytime I do a reset, or is my Mrs who's giving me ear ache

 

Any suggestions?

 

Cheers

0 Ratings
7 REPLIES 7
756 Views
Message 2 of 8

Re: Cannot access Smart hub panel but only on one computer

Go to solution

@Will_cain wrote:

For some reason I cannot access the smart hub set up screens from 1 of my PCs, all that happens is the connection gets reset. All the other PCs can get the set up screens via 192.168.1.254 both wired and wirelesssly.

So far I have tried IE, Firefox

Installed a clean version of firefox

Reset the hub many times,

Removed the BT Home hub cookie.

rebooted the PC many times

 

The Pc works perfectly well for all other internet and lan functions so it's got to be said I'm a bit baffled.

 

All my phones, kindles also work OK though I'm getting a bit fed up with having to reconnect them everytime I do a reset, or is my Mrs who's giving me ear ache

 

Any suggestions?

 

Cheers


Which version of Windows is the PC using?

Is there an error message?

You may find an error listed in the Windows event logs - if you know how to access these.

Have you gone through network troubleshooting procedures?

 

Which firmware version is the Hub at - assuming that another PC can access thie manager screen.

0 Ratings
Will_cain
Contributor
719 Views
Message 3 of 8

Re: Cannot access Smart hub panel but only on one computer

Go to solution

Thanks for the response


Which version of Windows is the PC using?

Windows 10 pro 2016, all upto date. This same version works on my Laptop and my Mrs's. Windows 8 also works OK


Is there an error message?


Just a generis Problem loading page, the connection was reset


You may find an error listed in the Windows event logs - if you know how to access these.

Nothing in any log on the times when I try and use it. (using Nirsoft Event log viewer which shows all the logs)


Have you gone through network troubleshooting procedures?

Not sure which trouble shooter you mean.I've run the widows one and it didn't find anything

Howver everything else is working, browsing, pinging etc. I've tried switching Firewalls off

 

Which firmware version is the Hub at - assuming that another PC can access thie manager screen.


SG4B10002236, dated yesterday.


I suspect that the hub is OK seeing as all the other PCs can access it.

The only possible red herring is that prior to this I had plugged a USB drive into the hub and the PC that isn't working was connected at the time. None of the others were. Could this have corrupted something? who knows.


I've run SFC /scannow which didn't find anything.... does it ever?

 

I've tried deleting the PC from the hub and then reconnecting.

 

I've run driver booster to ensure all drivers are up to date

 

Cheers

0 Ratings
gg30340
Distinguished Sage
Distinguished Sage
714 Views
Message 4 of 8

Re: Cannot access Smart hub panel but only on one computer

Go to solution

Why are you having to re-connect your devices after you have done a reset? They should all just reconnect automatically to the Smarthub, assuming you have not changed the wireless passkey, when the Smarthub restarts after the reset.

 

If it is just a "soft" reset you are doing, have you tried a factory reset of the Smarthub by pressing a pin into the recess button on the rear for about 20 seconds. This should sort out any corrupted software/settings on the Smarthub.

0 Ratings
Will_cain
Contributor
703 Views
Message 5 of 8

Re: Cannot access Smart hub panel but only on one computer

Go to solution

I have changed the wifi pword to something I can rememer. The fact that it has changed after a reset implies a factory reset dosn't it, or am I missing something.

 

As I said, I now suspect the hub is hunky dory and some how my PC got screwed when I plugged in the USB drive.

I'm going to mess for a bit longer then I'll do a restore

 

Cheer

0 Ratings
gg30340
Distinguished Sage
Distinguished Sage
699 Views
Message 6 of 8

Re: Cannot access Smart hub panel but only on one computer

Go to solution

I don't have a Smarthub, but as far as I am aware it should be the same as all the Homehubs. A soft reset should not restore the wireless password to the factory setting and if you are not using the recess button, you are not doing a factory reset.

0 Ratings
688 Views
Message 7 of 8

Re: Cannot access Smart hub panel but only on one computer

Go to solution

@Will_cain wrote:

I have changed the wifi pword to something I can rememer. The fact that it has changed after a reset implies a factory reset dosn't it, or am I missing something.

 

As I said, I now suspect the hub is hunky dory and some how my PC got screwed when I plugged in the USB drive.

I'm going to mess for a bit longer then I'll do a restore

 

Cheer


As gg has posted, a factory reset will help, or at least eliminate further variants.

 

You have posted your responses, -  thanks, it makes the situation clearer. I have a Smart  Hub, and a factory reset was among the fixes which resolved a problem - not exactly the same as yours, but it now works reliably, even if no one else believes it. Smiley Surprised

0 Ratings
Will_cain
Contributor
669 Views
Message 8 of 8

Re: Cannot access Smart hub panel but only on one computer

Go to solution

Just to finally clarify.

 

I had done a factory reset, which made no diifference.

I deduced that the hub was actually OK as all the other PCS were OK, incidently I'm very happy with it.

The one PC had somehow got screwed just on this function. I suspect sticking the USB drive in the hub while this PC was on caused the problem but I'm not looking to try and recreate it.

I restored the PC back to a backup I took last week and it's now working perfectly again.

Thanks for the interest I'll close this.

0 Ratings