cancel
Showing results for 
Search instead for 
Did you mean: 
jonstatt
Aspiring Expert
5,477 Views
Message 1 of 97

Cannot access certain US sites since this morning only on BT

I am having huge difficulties accessing certain US sites on any computer in the house since this morning. If I pick up my mobile phone and access those sites via the mobile network, they work fine.

 

An example

www.avsforum.com

 

Does this site work for others right now?

 

 

96 REPLIES 96
Paingiver
Contributor
5,428 Views
Message 2 of 97

Re: Cannot access certain US sites since this morning only on BT

Just tried it and had no problem.

0 Ratings
Distinguished Guru
5,427 Views
Message 3 of 97

Re: Cannot access certain US sites since this morning only on BT

Works for me.

-+-No longer a forum member-+-
0 Ratings
jonstatt
Aspiring Expert
5,423 Views
Message 4 of 97

Re: Cannot access certain US sites since this morning only on BT

Thanks for trying. This is so weird!

 

It won't work via Wifi or direct ethernet from my PC, Mac, or iPhone.

 

But if the iPhone goes via T-mobile instead, it works fine.

 

And its only certain US based sites.

 

Is the routing different depending on where you are in the country?

 

0 Ratings
justemma
Beginner
5,408 Views
Message 5 of 97

Re: Cannot access certain US sites since this morning only on BT

I'm also having massive problems accessing some sites and this has been going on since last night.

 

For instance this site is loading fine, as is Google and CNN. However I just tried to go to the BBC and Swiftcover and neither were loading. Traceroutes are showing big issues.  I'd actually come asking asking if anyone else was experiencing it....It'd say approximately half the sites I visit haven't been loading for getting on for 24 hours now...which is problematic as a couple of them I work on!  Smiley Sad

 

 

traceroute to www.swiftcover.com (85.159.153.42), 64 hops max, 52 byte packets
 1  bthomehub.home (192.168.1.254)  75.728 ms  97.108 ms  99.648 ms
 2  217.47.107.250 (217.47.107.250)  12.816 ms  13.646 ms  13.177 ms
 3  217.47.144.161 (217.47.144.161)  12.465 ms  12.956 ms  12.273 ms
 4  213.1.69.46 (213.1.69.46)  19.633 ms  22.496 ms  20.076 ms
 5  217.32.25.233 (217.32.25.233)  19.322 ms  19.342 ms  19.963 ms
 6  217.32.25.22 (217.32.25.22)  19.571 ms  19.505 ms  18.651 ms
 7  217.32.25.178 (217.32.25.178)  19.925 ms  21.589 ms  19.594 ms
 8  109.159.251.103 (109.159.251.103)  26.555 ms
    109.159.251.107 (109.159.251.107)  26.795 ms  27.341 ms
 9  core1-te0-2-4-0.ealing.ukcore.bt.net (109.159.251.13)  28.557 ms
    core1-te0-12-0-6.ealing.ukcore.bt.net (109.159.251.5)  27.802 ms
    109.159.251.19 (109.159.251.19)  27.151 ms
10  core2-xe1-1-0.redbus.ukcore.bt.net (109.159.254.86)  26.889 ms  103.729 ms
    core2-xe-1-0-0.redbus.ukcore.bt.net (109.159.254.90)  25.472 ms
11  194.74.65.10 (194.74.65.10)  25.768 ms  29.374 ms  47.813 ms
12  195.72.131.140 (195.72.131.140)  27.265 ms  26.155 ms  25.753 ms
13  ek-edge-01-lhr1.ek-dns.com (85.159.152.252)  26.645 ms  25.988 ms  28.969 ms
14  * * *
15  * * *
16  * * *
17  * * *
18  * * *
19  * * *
20  *


traceroute to bbc.co.uk (212.58.224.138), 64 hops max, 52 byte packets
 1  bthomehub.home (192.168.1.254)  59.140 ms  98.922 ms  99.969 ms
 2  217.47.107.250 (217.47.107.250)  13.726 ms  12.872 ms  18.432 ms
 3  217.47.144.161 (217.47.144.161)  12.088 ms  12.250 ms  12.600 ms
 4  213.1.69.46 (213.1.69.46)  20.292 ms  19.798 ms  19.480 ms
 5  217.32.25.233 (217.32.25.233)  19.800 ms  20.021 ms  19.822 ms
 6  217.32.25.22 (217.32.25.22)  19.478 ms  20.339 ms  19.768 ms
 7  217.32.25.178 (217.32.25.178)  19.454 ms  19.890 ms  19.975 ms
 8  109.159.251.105 (109.159.251.105)  25.605 ms
    109.159.251.103 (109.159.251.103)  26.683 ms  26.328 ms
 9  core1-te0-2-4-0.ealing.ukcore.bt.net (109.159.251.13)  30.238 ms
    109.159.251.21 (109.159.251.21)  29.778 ms
    core1-te0-12-0-6.ealing.ukcore.bt.net (109.159.251.5)  28.328 ms
10  core1-pos5-0-0.telehouse.ukcore.bt.net (194.74.65.122)  25.524 ms  24.065 ms  24.408 ms
11  194.74.65.42 (194.74.65.42)  25.113 ms  25.484 ms  26.013 ms
12  212.58.238.129 (212.58.238.129)  24.501 ms  24.876 ms  24.299 ms
13  * * *
14  * * *
15  * * *
16  * * *
17  * * *
18  * * *

 

0 Ratings
jonstatt
Aspiring Expert
5,397 Views
Message 6 of 97

Re: Cannot access certain US sites since this morning only on BT

Thanks for posting the traceroute outputs.

 

I rebooted the router which I didn't want to do because I am waiting for the mods to help me move my noise margin back to 6dB after a weird incident. And I didn't want to show any disconnects on the line.

 

But I rebooted anyway..and now the site I mentioned in the first post is working, and others are not.

 

There does appear to be something going on with BTs routing

0 Ratings
Distinguished Guru
5,387 Views
Message 7 of 97

Re: Cannot access certain US sites since this morning only on BT

You could always list the sites that are giving the same problem...

 

I don't mind trying them for youSmiley Wink

 

The initial routing will vary, depending on where you are in the country.

 

@justemma. The first result is odd (the one from your PC/Laptop to the hub). I'll guess you're using a wireless enabled PC/Laptop, you could try using an ethernet cable and compare the tracerts...

-+-No longer a forum member-+-
0 Ratings
jonstatt
Aspiring Expert
5,372 Views
Message 8 of 97

Re: Cannot access certain US sites since this morning only on BT

@DS , thank you for your help

 

Here is another one to try. Works on T-mobile...won't work on BT for me

 

http://img860.imageshack.us/img860/6981/sciemynetwork.jpg

 

Don't worry..if the image appears, it is not rude or anything 🙂

 

Thanks,

Jonathan

 

 

 

0 Ratings
Andrew500
Aspiring Contributor
5,368 Views
Message 9 of 97

Re: Cannot access certain US sites since this morning only on BT

I'm glad I found this.

I've been struggling with this today. 

It started this morning. Each time I restart the hub, the sites that won't load change. There is no pattern to it that I can see. 

Currently one of the sites I can't get to is http://www.wilderssecurity.com/forumdisplay.php?f=48 although I can ping it and it shows no problems. I know if I restart the hub again (I've done it 4 times already) it will be OK, but other sites will not load.

0 Ratings
Distinguished Guru
5,357 Views
Message 10 of 97

Re: Cannot access certain US sites since this morning only on BT

@jonstatt. I see an image that has a black background and two pc monitors with My Network written below the monitors. And I guess you don't...

 

@Andrew500, welcome.

The link works just fine at my end - Wilders Security Forums and I'm not having any probs navigating the site.

-+-No longer a forum member-+-
0 Ratings