Showing results for 
Show  only  | Search instead for 
Did you mean: 
Message 1 of 7

Cannot activate McAfee

Seems to be a common problem, Last week McAfee reported subscription ending in 5 days so I investigated and found the issue was it needed to be updated. Re-installed McAfee and now I cannot activate the sofware. I have un-installed and re-installed the software 5 times in various different ways but still the same message to log in to activate on a McAfee screen. I could not get through to BT, so I contacted McAfee who gave me the contact number for the Bt virus protect support team, and also gave me an incident reference if the job is unresolved in the next 90days !! Called the support team last Saturday, started the discussion but investigation couldn't start as the advisors system crashed, promised a call back, it's now Thursday. Any hints that do not involve reading through hundreds of other posts to try to find a solution that would work ?

0 Ratings
Message 2 of 7

Re: Cannot activate McAfee

If you're using a Windows PC use Windows Defender. It's lightweight, free, and good!
0 Ratings
Message 3 of 7

Re: Cannot activate McAfee

I have spoken with 3 people at the help centre and promised a follow up again, still no contact still no progress. The first person I spoke with took me through the installation of Mcafee, for the 7th time, and when we finally got to the end where it says please activate your S/W and it jumps to a log in page he decided that he could not help after all so passed me to an "expert".  This person admitted she could not resolve the matter but advised that I should take the extended McAfee package for 15 devices, even though I do not need this, this package apparently is different and I will not have a problem with it. As my contract is nearly due for renewal we discussed that and agreed a new deal with the "other" Mcafee included. The contract renews today, still not working, axactly the same software is available. I was assured that she would pass me to someone in the technical team who could support this. After a slight delay I was connected to someone who new nothing of the problem and also admitted that he could not resolve it.  Apparently there is no BT VIRUS PROTECT specialist team. To be fair he discussed the issue and spoke with his manager who said he would resolve it but it would take 72hours !!. I was to expect a callor an email to update me on  progress. That was Friday.  PLEASE HELP.

0 Ratings
Message 4 of 7

Re: Cannot activate McAfee

I have an Apple Mini PC using the latest operating system Catalina and any upgrades 

This seems like the issue I have had for a long time, have spoken to BT people in several locations in England and Dublin but they were unable to fix it. When I turn on my PC McAfee starts in the background and after a while the console window pops up telling me that the subscription is not Active, has expired and to renew - but it is still valid. Warnings that I am not protected show. If I uninstall and then reinstall it works once only, next day the issue is back.

I found a solution :- After the 'inactive' console window appears  use the Apple  logo top left Force Quit and exit McAfee. Then go to the small Mcafee icon on the top menu bar, not the large icon on the main bottom menu bar, and open using the BT Virus Protect Console option. The console then appears fully functioning with my account status showing as Active.

It works for me, might be Apple specific, but give it a try. 


0 Ratings
Message 5 of 7

Re: Cannot activate McAfee

McAfee Is no better than free anti-virus. Personally I use AVG. 

0 Ratings
Message 6 of 7

Re: Cannot activate McAfee

Yes, that's true according to the reviews I have seen.
As McAfee was promoted as part of my Broadband package deal I thought it should work, but your option would have been a lot less hassle.
0 Ratings
Not applicable
Message 7 of 7

Re: Cannot activate McAfee

Do not rely on Windows defender if you have installed update KB4549951 as this update broke it and it has not yet been fixed.

If you unistalled McAfee, the only way to get it working again is to uninstall it, download and run the MCPR removal tool from the McAfee website and restart your machine.
Next, optional but highly recommended, download and run ccleaner from the Piriform website (free version will do) and clean the registry of redundant entries.
Restart your machine again and re-install McAfee.

Don't try to shortcut the above, especially the re-starts, at best you've got a 50/50 chance if you do 

0 Ratings