cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
scootoss
Beginner
406 Views
Message 1 of 4

Certain website now not loading properly

Hi,

 

In the last two weeks in the office we've encountered a problem whereby certain website don't load or only partially load whereas other websites load fine.  Other things such as email and FTP upload/download seem to be fine.

 

So for example google always loads and returns search results as expected.

 

Sites such as BBC, Amazon, Apple for example just aren't working.  So in Chrome it will just say connecting and either do nothing or only partially load the site, like the CSS file hasn't loaded so the formatting is off.

 

This is across both wired and wireless machines and across windows and mac's.  If I take my macbook home with me I can access those torublesome sites just fine.

 

I have re-booted the router on several occasions but it makes no difference.

 

Does anyone know of this issue and how to resolve it?

 

Many thanks.

0 Ratings
3 REPLIES 3
Keith_Beddoe
Distinguished Sage
Distinguished Sage
404 Views
Message 2 of 4

Re: Certain website now not loading properly

Welcome to the BT Residential Customers forum

 

As you are a business user, please could you post on the BT Business forum at http://business.forums.bt.com/

 

Thanks

 

PS There were issues with residential customers in certain areas.

https://community.bt.com/t5/Other-Broadband-Discussions/BT-Home-Hub-5-problems-accessing-some-websit...



0 Ratings
scootoss
Beginner
388 Views
Message 3 of 4

Re: Certain website now not loading properly

OK, thank you.  It appears both residentail and business customers are affected by this ongoing issue.

0 Ratings
Murtel
Aspiring Contributor
381 Views
Message 4 of 4

Re: Certain website now not loading properly

They are. It's down to the DNS server BT are using for you to connect to in your area. Been having the same trouble for almost a month now. Have got out of my contract and will be switching to another provider next Monday. To top it all off the hub just rebooted itself 2 hours ago and its got worse. Have got an appointment on my android device to allow me to change to DNS to Google's public one and the IPads and phones are easy to do.
0 Ratings