cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Devon_Dave
Distinguished Guru
362 Views
Message 1 of 5

Community Forum slow and non-responsive?

Hi All

 

Anyone else having troubles with the site this morning?

Seems slow, non responsive, many of the hyperlinks do not seem to connect. Pages do not seem to refresh.

(If I have helped you in any way please click the thumbs up. Thank You)
If I have solved your Issue please click the "Mark as accepted solution" button.
0 Ratings
4 REPLIES 4
jac_95
Guru
Guru
343 Views
Message 2 of 5

Re: Community Forum slow and non-responsive?

Hi 

 

As you can see the links in the header point towards the http://trial-home.bt.com ....... website.


jac_95 | BT.com Help Site | BT Service Status
Someone Solved Your Question?
Please let other members know by clicking on ’Mark as Accepted Solution’
Try a Search
See if someone in the community had the same problem and how they got it resolved.
0 Ratings
Patty-L
Recognised Expert
340 Views
Message 3 of 5

Re: Community Forum slow and non-responsive?

Hi Devon_Dave,

 the only problem I have had  today is getting in to my BT, no problems prior to today.

 

Edit, now working.

0 Ratings
RobbieMac
Moderator
Moderator
321 Views
Message 4 of 5

Re: Community Forum slow and non-responsive?

Hi guys,

 

We made a few changes this morning on the forum which may have had an impact on your browsing experience.  It shouldn't be happening anymore though.  If anyone is still having these problems post back on this thread and I'll check it out.

 

Thanks folks,

 

Robbie

0 Ratings
Devon_Dave
Distinguished Guru
315 Views
Message 5 of 5

Re: Community Forum slow and non-responsive?

Thanks all for replies.

I am at work using IE8Smiley Embarassed

 

Wiil observe during the day.

(If I have helped you in any way please click the thumbs up. Thank You)
If I have solved your Issue please click the "Mark as accepted solution" button.
0 Ratings